Peugeot Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1 (Edited)
Hello every one , Just brought myself 406 hdi estate not sure if this is 90 or 110. y reg 130,000 on clock sounds suspiciously low miles to me. paid £150 for it for parts for my 2.1td S reg . Its a non runner but way to good to break so just thinking Iwould run a few things past the clever guys here.
LP pump can be heard wirring up as should through filler cap good flow rate. pressure not tested.
central locking works as should, does that mean BSI and imobiliser is ok ?
Car turns over ok
no fuel coming through pipes to rails.
Any clues im in Wrexham by the way. PS wheres the spell checker on posting.:lol:

Cars for spares
citroen xantia 2.1 td saloon purpely maroon something or other.
306 1.9 td estate ,more miles on clock than US enterprise, silver.
306 hdi estate GLX moonstone blue.
various engines gearboxes starter motors mainly from my 306 days .
 
G

·
Guest
Joined
·
0 Posts
Hi mate, welcome to the forum.

The Hdi90 has no intercooler, the Hdi110 has.

£150 is a great price, and the mileage is average really ( my old 2004 was on 197K and my replacement 2002 is on 125K )

There are a few bits that will transfer across, as yours is an early Hdi - please check the RPO number on the A-pillar ( 08---ish) and the electrics will be less complicated.

You BSI is probably fine, the lift pump can be heard so I'm not too sure what the cause of the fuel starvation is.

Can you confirm you have a lift pump, not a hand primer under the bonnet, also, maybe unclip the fuel lines, starting from the fuel filter and check for fuel coming through when either ignition is switched on ( lift pump ) of manually primed.

Also, forgot to add, if your Hdi is starter is a bit slow, the camshaft sensor won't tell the injectors to 'inject', silly French car...
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Hi Thanks for reply yes its a 110 hdi intercooler fitted adjacent to rad. door pillar numbers are 0837689
its a lift pump, working ok. fuel coming through filter good flow rate.
turns over quite speedy. But will try doubling up battery. shouldnt there be fuel at rail regardless of weather injectors have enough voltage.? help appreciated. regards Dave.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4 (Edited)
Dave needs help 110 hdi non starter.

Doubled up on battery no good any other suggestions? Do you know any one with pp2000 near to The Peoples Republic of Wrexham LL 13 :D
 

·
Registered
Joined
·
7 Posts
Hi. The crank sensor is prone to pickup up metal particles from the starter/flywheel. This then doesn't produce proper signals for starting (as per previous post relating to cam sensor). Easy to remove after taking of bits - air filter casing - and finding it near the rear of the top of the clutch/flywheel housing.

Make sure you don't lose the ally spacer between it and the housing if you remove the 10mm bolt. It can be removed by loosening the bolt and rotating the sensor then you don't lose the spacer.

'Advice' the high pressure pipes says don't undo the high pressure pipes. Dangerous diesel fluid pressures and perhaps fractured pipes later!

You can perhaps?? eliminate slow cranking as a cause by opening the air pipe to the inlet manifold (one Jubilee clip) and spraying in Easy-start of similar then cranking/starting the engine normally! (AA trick)
 

·
Registered
Joined
·
15,377 Posts
Opening the fuel pipes = zero fuel pressure reason for this is the ecu needs to sense fuel pressure and opening the rail reduces it to zero if ecu sees zero or low it assumes a leak and stops the engine pump producing any pressure.

YOU CANNOT BLEED AN HDI !!
 

·
Registered
Joined
·
357 Posts
Opening the fuel pipes = zero fuel pressure reason for this is the ecu needs to sense fuel pressure and opening the rail reduces it to zero if ecu sees zero or low it assumes a leak and stops the engine pump producing any pressure.

YOU CANNOT BLEED AN HDI !!
This may be a silly question but are you sure that you have a key with the chip in it as that can cause a situation where the engine will turn over but not start if the chip is missing or damaged.
 
1 - 9 of 9 Posts
Top