Peugeot Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
Hi,just joined the forum so hello!.....I have a 99 406 estate that is wearing the insides of both rear tyres,if it was the front you would say the tracking was out....has anyone any ideas what the problem might be?....is it the rear wheels alignment or possibly wear in some bushes etc???.......Thanks for any help...Paul.:)
 

·
Registered
Joined
·
118 Posts
northyorkspaul said:
Hi,just joined the forum so hello!.....I have a 99 406 estate that is wearing the insides of both rear tyres,if it was the front you would say the tracking was out....has anyone any ideas what the problem might be?....is it the rear wheels alignment or possibly wear in some bushes etc???.......Thanks for any help...Paul.:)
Are these rear tyres from new ?

I'm asking because that is the first thing you should do when you start getting uneaven front tyre wear - is put them on the back. If this was done previously - that is what you will get.

Check all tyre pressures are on their upper limit now that the good weather is back, as low pressure can increase side wear.

Look to see if you have a beam axle (I've got a 206). If you have, there's nothing you can do regarding angles - just keep pressure correct.

Next time you go for tyres - go for a harder comound of rubber (french are usually softest) these will wear longer.

If you do get uneaven rear tyre wear, ask the dealer to check for any distortion to the beam axle - I suppose it could be bent ?:eek:
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #3 ·
Hi richie,thanks for your reply...well the tyres were newish when I got the car abt 18 mnths ago but only noticed the wear the other day....I'll check your other advice too.Thanks.P.
 

·
Registered
Joined
·
1 Posts
Tyre wear

Hi I had this problem on my 406 estate.
there are link rods on the rear suspension that can wear. Not sure if it has adjustment elsewhere.
depending on the model it can have a bush and a ball joint at either end (i've had 3 of these cars).
I replaced these easily problem solved done 15,000 miles since!:)
 
1 - 4 of 4 Posts
Top