Peugeot Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi guys, trying to get my mates motor started, he has changed diesel filter as car wouldn't start and snapped the top off. I've fixed that but car still won't start. No fuel on low pressure side so checked in tank pump with 12v supply and its pumping fine. Checked earth and it seems good too. When checking feed only getting around 2.5v at pump, same reading across fuse so is there a relay somewhere in the fuel circuit or am I missing something else??
My mate assures me all he did was change the filter than rang me to fix it BUT car had refused to start before he changed filter, we don't have access to Haynes or anything else but do have Autel OBDII reader, all help gratefully received
 

·
Registered
Joined
·
15,377 Posts
Check brown relay in the box where the ecu lives that powers the pump

Does the car beep if key is in ignition and door open ?

Was battery disconnected/flat at any time.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Check brown relay in the box where the ecu lives that powers the pump

Does the car beep if key is in ignition and door open ?

Was battery disconnected/flat at any time.
Thanks for that, battery is only moderate but not been disconnected, beeps with key in ignition, is it a special sort of relay or just a run of the mill one??

Thanks again
Doug
 

·
Registered
Joined
·
15,377 Posts
If its beeping that's good as codes are not lost relay is a big brown one it powers ecu and pump but on 406 is usually ok check the earth at top of drivers strut tower this is engine wiring earth.

There is also wiring under the carpet drivers side that causes issues.

Timing belt may have failed too

Really needs live data readings for cam and crank sync cranking speed etc but fuel pump should run at key on assuming it is a bosch system as siemens have no pump in tank.
 
1 - 6 of 6 Posts
Top