Peugeot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Sorry to post this here - I can't see a section for 309's....

The car cut out after about half an hour's driving - no fuss, no noise, just cut out and it wouldnt re-start, even after an hour. There was no spark at the plug so we called out the tow truck. It started the following day, restarted several times without any problem and ran nicely......until it got warm, then it did exactly the same again - just glided to a halt. It's had a new distributor cap in the last 12 months and regular changes of plugs. The tow truck people are paid by our insurers so the car is now going to a RENAULT garage, against our wishes. At over 20 years old, we'd rather not be wasting too much money - surely this is a known problem.....any help much appreciated.
 

·
Registered
Joined
·
70 Posts
maybe the fan isent kicking in keeping the car cool?

if you get a chance take it for a run the Temperature gauge shouldent really pass 90 on most cars.


has there been any Error mesages or engine lights on?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
The car's a bit ancient for error messages (1989) but all its dials were normal. We were thinking along the lines of an electric component cutting out when it gets warm. The fault feels like a petrol problem but the fact there was no spark at the plug suggests otherwise.....
 
D

·
Guest
Joined
·
0 Posts
This is the XU engine. The management system on these (motronic or jetronic, i'm not sure) would be fickle. It tends to suffer with air leaks. I'd be looking to a crankshaft sensor or along those lines. Wiring diagrams for these cars are hard to get now. don't know if Servicebox has them up.
 
1 - 5 of 5 Posts
Top