Peugeot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
Hi guys over the last few months have noticed a rough idle problem on start up everytime i goto go home from work.

When i start the car in the morning 9.00am all is fine and quiet off to work i go and park it in the car park then 5.30pm comes to go home start the car and rough idle for 3 - 4mins then settles down, it sounds horrible like blown exhaust.

Has anyone else exprienced a rough idle?

Cheers chris
 

·
Registered
Joined
·
10 Posts
Yes I have experienced the same thing twice and like you after a couple of minutes at idle it sorted itself out - since having had it's first service (including a change of plugs) it has been fine - I have the 250 by the way
 

·
Registered
Joined
·
26 Posts
Discussion Starter #3
Cheers mate yea ive got the 250 aswell only 5000 on the clock.. service not due till oct.. surely not it needs new plugs at only 5000 miles.:rolleyes: ill have a trip to dealers say what they say i need to sort the sqeaky clutch out so tell them about that aswell.
 

·
Registered
Joined
·
117 Posts
I've got the 270 and its the same, most days when I leave work and some mornings. I don't think its rough, just revving a little higher when ticking over. You can feel it drop of after a couple of minutes as it goes back to normal. I think its just how the engine and the ecu are set up. There are a couple of other cars in the office car park with highly tuned engines that sound very similar on start up.
 
1 - 4 of 4 Posts
Top