Peugeot Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi guys, would really really appreciate your help if possible, I have a 2009 1.4 308 with 61000 miles on the clock , i was having issues with shuddering etc on normal driving and as the car is still under warranty the garage replaced the coil pack twice now and that fixed the shuddering in town driving, my problem now is as soon as my car hits 70mph it starts shuddering and acting like it's about to stall, it's terrifying, it was back in the garage last week and they couldn't find and issue and no fault codes etc now iv came away on holiday and doing motorway driving and every time it hits 70 the car really doesn't like it, does anyone have any idea what the issue could be, My cars warranty is up in August and I would really like it sorted before then. Thank you in advance x
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Thank you for your reply, no it's definatly an engine issue, after i posted this last night the cars shuddering was really bad and the car lost power and went into what i think it limp mode, along with anti pollution faulty warning, there was so little power that in first gear with foot flat the car barely moved and no revs, pulled in and waited 15 minutes then we managed to make it to where we were going aslong as we stayed around 50mph slow speeds and high speeds set off this shuddering, the light has went off again this morning and the shuddering is still there although not as bad but I haven't went on the motorway etc yet
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
No its deffo not wheels i dont think, it seems to be when you get to 70mph or taking off at low speeds, 65mph seems to be fine but anything higher than that and it acts like it's going to stall, it's also burning a lot of oil
 

·
Registered
Joined
·
1,805 Posts
Injectors can cause shuddering, the oil could be one of a few things,

Does the engine make a metallic tapping sound as it's ticking over?

If you've gone in to limp mode, you really need to get the car on Diagbox as soon as possible for live data and fault codes.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
No tapping sound when ticking over, in the past month if put in 3 litres of oil as I keep getting check oil warning and I'm wondering if when the oils getting low it's causing this shuddering, its not in limo mode at all now and car is driving great apart from some shuddering when gathering speed after take off, but i know if I was to start motorway driving and got 70mph it will start again and if I keep driving at them speeds it will put it into limp mode again, will a diagnostic test show a fault with no lights on anymore? As the anti pollution faulty light is now off today and the cars acting like nothing ever happened but there has to be an underlying problem somewhere as i have had intermittent shuddering for a while very mild but the garage couldn't find a fault x thank you all
 
1 - 8 of 8 Posts
Top