Peugeot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi all,

New to the forum following the recent purchase of a '17 plate 308 GTI 270 S/S, so please go easy on me!

I've had the car for just under a week now, it had been serviced as required prior to purchase and has done just under 11k, however on a couple of occasions it has been started, it will take a while to kick into life following the pressing of the start stop button and will then sit at 1500rpm for maybe 30 seconds or so, running rough and then return to normal idle.

This morning it wasn't particularly cold (16 degrees) but there was drizzle in the air and it had rained during the night but it did the same again. It's done this on 4 occasions now in about 50 start ups. Now I know high idles help to get water temperature up quicker, especially when its cold, but does anyone know if this is a problem or a known fault on the GTI?

Any help would be gratefully received and I look forward to sharing the knowledge and wisdom the forum has to offer.

Thanks,
Tom :)
 

·
Registered
Joined
·
15 Posts
Tom. There are a few posts on here about this ..mine is exactly the same. It's been into the garage and it's simply "what it does". Mine happens when it's warm outside and the car is dead cold . Nothing they can (or are prepared) to do. My wife is mortified by the noise.
 

·
Registered
Joined
·
15 Posts
As I was a motorcyclist for many years I like the acceleration and confidence that having a decent kick on it brings. I will be getting a remap done early in the new year. I think I prefer the seat leon cupra to be perfectly honest but it came down to cost. Excptional punch for a 1.6 .
 
1 - 5 of 5 Posts
Top