Peugeot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1 (Edited)
Hi, I have a 308 CC - 1.6THP 156 6EAT in Singapore.

Its a used vehicle, bought at age 3, now almost 4. current mileage 70K kms.

I use OBD to monitor the water temp regularly and find it pretty erratic, however, there were not instances of any error codes.

Symptoms - right after warming up, its usually 90+ deg C. This temp is normal and consistent when I had a 2010 Citroen Grand Picasso. Rarely it will cross 100 unless hard driving.

For this 308CC, I have had it showing 80+ and 100+, its properly warmed up and normally city and highway driving. The temp is consistent at the 80+ or 100+ without much deviation or going to 90+ during the journey.

Does anyone know if its the thermostat having an issue? or the temp sensor is acting up? or otherwise?

I don't rely on the analogue temp display as it always shows 90. Haha.

Any help appreciated.
Thanks!
Sam
 

·
Registered
Joined
·
26 Posts
Discussion Starter #3
90+ was a mental note based on the ex-Grand Picasso

For the 308CC, I can start the car from cold, drive and warm up to 80+ and it can stay at 80+ throughout the journey.

It may also spike to high 90s and lower 100s for the same type of driving situation and maintain this temp throughout the journey.

Both types of temps, 80+ and 100+ have been noted in my similar driving situations. Of course, the regular 90+ too.

Its pretty strange isn't it? Shouldn't it be similar on a daily basis, given the same driving situations?

hmm...
 

·
Registered
Joined
·
1,805 Posts
The temperature can fluctuate, it's quite normal. If you were starting the car and it was instantly showing as 100+, or you'd been driving for ages and it was still showing as cold, then I'd be concerned.

If possible, plug the car into Peugeot Planet - it'll give you temperature variables and show up any errors the ECU is picking up on (might not always show up on the car displays).
 

·
Registered
Joined
·
26 Posts
Discussion Starter #5
The temperature can fluctuate, it's quite normal. If you were starting the car and it was instantly showing as 100+, or you'd been driving for ages and it was still showing as cold, then I'd be concerned.

If possible, plug the car into Peugeot Planet - it'll give you temperature variables and show up any errors the ECU is picking up on (might not always show up on the car displays).
Thanks mate.

I've not had instances of errors relating to cooling issues to-date.

The fluctuating is still going on thou. Will continue to monitor. Hopefully its as what you have suggested - its working fine. ha!

Cheers!
 
1 - 5 of 5 Posts
Top