Peugeot Forums banner

1 - 20 of 34 Posts

·
Registered
Joined
·
119 Posts
Discussion Starter #1
Hi,

Have read a few posts on coolant temps and still unsure if the temp should be constant irrespective of the traffic conditions. My 2008 307cc has been fine on a constant 80 on the gauge but recently in slow moving traffic it creeps up to 90 and just over then when moving again it drops to 80 again.
Have checked reservoir and coolant is between min & max .
Is this normal ?
 

·
Registered
Joined
·
119 Posts
Discussion Starter #3
Thanks for this.
Was a little unsure. Just a little surprised why its doing now all of a sudden !!!!
 

·
Registered
Joined
·
119 Posts
Discussion Starter #4
Going to attempt a complete flush this weekend so hoping this will sort it.

Was also wondering regards pp2000 Lexia-3 Diagbox. Have had this as a gift and will hopefully get installed and up and running this weekend.
Once connected while the cars running and overheating, would the Diagnostics show this and identify a failing component ?

Thanks
 

·
Registered
Joined
·
2,468 Posts
Perhaps. It can't diagnose everything - to give an example, there is no built-in test for a faulty thermostat.

It does not sounds like a defect. Are you sure the car has recently started to do that, or could it be that you have recently noticed it?
 

·
Registered
Joined
·
119 Posts
Discussion Starter #6
Thanks Ian.

No its definitely only started this week. I've only had the car two weeks so have scrutinized all dials, sounds, noises etc. The Temp stayed religiously at 80 all day long with out fail last week.
Weds this week it started creeping up and over to 90 in slow traffic but dropped down again upon moving. Have checked to reservoir and its remained just under the max level so ok there I think.

Last night I sat on the drive and watched the temp. It rose to 95-100 and the fan kicked in , the temp dropped back down to 80 and then rose again.

The oil temp is a consistent 100 and no warnings on dash or any strange behavior i can detect that's different from last week.
My driving stile is no different and conservative to say the least. The car powerful, smooth and has a steady tick over and starts every time with out fail
Its behaving almost like an air cooled engine.

From reading posts on here , poss causes could be reservoir cap, coolant temp sensor or thermostat.

Any thoughts or possible causes i've missed out

thanks guys
 

·
Registered
Joined
·
350 Posts
Don't worry it's fine. My hdi xsi had a dud thermostat when I got it and would never get above 70. I fitted a new one so no chance of a defect. My car runs at 80 all day long, if you sit in traffic a few minutes it hits 90, ive had it as high as 98 when revving it up trying to fault find something and a quick drive down the road and it's back to 80 again, not uncommon for different engines and models to run between 75 and 90 but they usually stay on a fixed temperature when just normal driving.
 

·
Registered
Joined
·
68 Posts
that's quite normal , my 307 normally operates about 80 degrees and then if I slow down or stop ion heavy traffic the temp goes up and then if I'm still stationary the fan kicks in and cools down
 

·
Registered
Joined
·
119 Posts
Discussion Starter #10
Thanks guys for all comments/advise.
With a trip looming to scotland soon im going to not chance it and change the thermo anyway.
Slight quandry tho is can i just change the thermo housing and not the whole "water box" .
Checked on pug service box and it looks you remove to nuts and remove.
Local garage want to replace whole thing.
 

·
Registered
Joined
·
2,468 Posts
Can't answer without knowing which variation of which of the four engines you have. Post the last eight digits of your VIN if you want a second opinion.
 

·
Registered
Joined
·
119 Posts
Discussion Starter #14
no probs :- VF33BRFJC85142262.

Looking at service box using my vin numb it definitley looks like its a seperate unit from the main water box.
 

·
Registered
Joined
·
14,567 Posts
You said in the thread your certain its not right but you also say you only had it 2 weeks !

The 2 litre petrol engines will run hot in traffic its a common complaint sometimes the radiator is clogged restricting flow sometimes the fans are not coming on properly but its rarely the thermostat if it cools quickly once moving i would not worry too much.
 

·
Registered
Joined
·
119 Posts
Discussion Starter #16
Hi,

Yes only owned 2 weeks but its not moved off the 80 mark no matter what the traffics doing. Just find it a little strange its doing it now. Id be none the wiser if it were like this from day 1 but it wasn't.
I'm happy to leave alone and enjoy the car just dont want to get caught out while on hols in scotland.
 
1 - 20 of 34 Posts
Top