Peugeot Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1 (Edited)
My partners 307 broke down today after stopping briefly, the car wouldn't restart. She turned the emgine over till the battery went flat. Called the RAC out and they could not give any idea of what was wrong, so they towed back. I replaced the battery when got my hands on the car. on turning the ignition the car displays eco mode active, it came up briefly with some numbers on the odometer 20350 and -20750 when turning the ignition. Those numbers have now gone, the door lock button in the centre console is furiously flashing and nothing will work except the interior light. Can anyone shed any light on whats wrong or likely to be wrong? The car still turns over but its like there is no fuelling.

Car is a 2002 307 1.4 hdi
 

·
Registered
Joined
·
16 Posts
Discussion Starter #2
Ok, this is my take on things. The eco mode kicked in due to the battery being low and won't disengage until the engine has started. with me changing the battery I cannot start the engine because the immobiliser is preventing me from doing so, hence the car turning over but not catching. Which with the immobiliser having kicked in is the reason the lock button light is flashing erratically. I have ordered PP diagnostics system to hopefully get this resolved and maybe reset the immobiliser. Wish me luck.
 

·
Registered
Joined
·
9,733 Posts
Had this on a 307 before , alternator went battery died and keys where wiped out , cure was with peugeot planet and transponder (you have) go in to BSI put your vin number back in ,it will more than likely read ????????????????????? where your vin was , then recode the keys and hay presto :thumb:
 

·
Registered
Joined
·
16 Posts
Discussion Starter #4
ok thanks for the advice, when the kit turns up I will have a look at that first. thank you again
 

·
Registered
Joined
·
6 Posts
hello i am having the same problem but have replaced the engine as the head went all fitted but having problems starting. Its like the starter motor is not engaging and the car is not starting at all!

can anyone shed any light on this for me?

thanks amanda.
 

·
Registered
Joined
·
9,733 Posts
hello i am having the same problem but have replaced the engine as the head went all fitted but having problems starting. Its like the starter motor is not engaging and the car is not starting at all!

can anyone shed any light on this for me?

thanks amanda.
Diagnostics :nod:
 

·
Registered
Joined
·
6 Posts
well after a pain in the arse day, still a non starter! tried everything people had suggested on previous posts about non starters thinking maybe have to send it to g diesel!

if anyone could maybe give me a shout about what i could possibly try next at my wits end!

amanda
 

·
Registered
Joined
·
176 Posts
When you are trying to start it make sure that airco, radio and everything else is turned off.

Then go throught the motions of turning the key in the ignition step for step.

Make a recording (video) so we can hear what's going on and see what's happening on the cars dashboard display.

Post the video on youtube and then post the link here.
 

·
Registered
Joined
·
6 Posts
not very good with posting videos etc.... but we have a solution.. the bsi unit is knackered :nono: so we found a guy that repairs them bba-reman.com has anyone ever used this site.. beginning to think this cars more trouble than its worth phft..:lol:

amanda
 
1 - 13 of 13 Posts
Top