Peugeot Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi, I have a peugeot 307 1.6 hdi 2004 model. Have a very strange problem and the last garage i tried could not find the fault as it is not making the engine managament light come on either.

Wondering if anyone has had similar problem.

Basically its 50/50 as to whether this happens when i styart the ignition.

The car will fire up fine no problem, but then say 5 seconds latger just cuts out altogether. 1 of either 2 things then happens. 1. I retry and the car will start again on 2nd attempt and be fiune but will take a good few seconds to fire up. Or 2. it will not start at all and to get it to start up again i have to go in the engine find the rubber pump thing at back and prime it. It will then start up no problem!...strange..any ideas anyone????

thanks

dave
 
J

·
Guest
Joined
·
0 Posts
By the very nature of your comment "i have to go in the engine find the rubber pump thing at back and prime it" suggests its a fuel supply issue. How long has it been since the fuel filter was changed?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
thx for reply....only had it serviced around 2000 miles ago...another fella mentioned could possibly be an air leak or something?
 
J

·
Guest
Joined
·
0 Posts
Has the problem only been since the service?
Did they definitely change the fuel filter?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
yer bout 2 month after,,it just stalled on me 1 day after work when tried to pull out..wouldnt start back up! strange!!
 

·
Registered
Joined
·
65 Posts
Probably, the idle valve, or fuel pump isn't getting enough power to supply fuel.

Not sure but I think these are factors you could consider.
 
1 - 7 of 7 Posts
Top