Peugeot Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
Hi Guys,

just a quick question which has been confusing me today.

307 2006 HDi SW. drivers side reversing light not working. Bulb good and tested. Only getting 8V at terminals, thought thats strange so compared with other side which is working, also measured at 8V plugged that cluster in to the other side andd it worked, so eliminated wiring fault.

Very confused, why only 8V on both sides and why wont one cluster work on the reversing light.

Please help, MOT coming up so need to get it sorted.

Thanks:confused:
 

·
Registered
Joined
·
4,506 Posts
are you sure its not just one side that illuminates for reverse and the other side is fog light?

with most cars, nearside (passenger) is reverse and offside (drivers) is fog.

i know of some euro cars that have reverse on both sides, but very few.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #4
:eek: Ok. I feel properly stupid. Must be tired or mentally ill!

Of course you are absolutely correct, however still a little confused over the 8Volt reading on both sides, I was expecting 12 Volts.

Thanks:eek:
 

·
Registered
Joined
·
5,904 Posts
Could be your meter needs a new battery. Have you tested the car battery with the same meter & does that read 12v - 13.5v or is the battery also reading 8v.

In an industrial situation, meters are required to be calibrated once a year or every time the battery is replaced so it's not unreasonable to suspect the meter is giving a false reading.
 
1 - 6 of 6 Posts
Top