Peugeot Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter #1
Ok got a 2001 110 hdi and had nothing but trouble, First i think my car must of been a friday special, The starter motor is slow sluggish gerbils could turn the engine over quicker, Mine must of been one of the 1.4kw starters just ordered another 1.7kw one to replace that.

The car was a pain starting in the cold maybe 10 revolutions of the engine to get it going and then you could feel it surge in hot and cold weather, Now is a lot more like 20-30 revolutions and some times runs on the starter, At this point more or less right away we get an unblock diesel filter i am guessing its because its throwing all the unburnt diesel straight on to the fap.

I replaced all the glow plugs with no difference at all, I had a 306 hdi which was faultless this one is bloody awful.

I tested the resistance over the injectors and got 1,2,3 at 1.7ohms and injector 4 at 0.6 ohms think i read some where they were supposed to be 0.4 ohms

I am thinking injectors or pressure pump even high press sensor any ideas, Just ordered an lexia 3 as i have got that fed up of the thing, around 8 months ago go it fault read and got injector open fault dont know how reliable the fault code reader was though, There is also a lot of vibration noise coming from the aux blet tensioner area only when the engines ticking over though the garage was supposed to of changed this

Any thoughts, already had the ones of match and petrol lol :nod:
 

·
Registered
Joined
·
83 Posts
Discussion Starter #3
Not got anything to do it with, do i need to buy a kit or can i simply use old coke bottles and fishtank air tubing.

Some other faults are all the time esp/esr sometimes the car brakes on its own get the 2 warning lights on the dash most of the time. The unblock diesel filter, Antipolution fault. And the worst one so far braking fault and speedo goes to 0mph and stop light comes on

god i love the French
 

·
Registered
Joined
·
83 Posts
Discussion Starter #4 (Edited)
just been reading another thread about vibration noise will get an aux belt ordered

I would like to get the engine running sweet as it should be as i loved driving the 306 hdi unfortunately this 307 hdi dturbo has all but put me off peugeots

can i get the codes of the injectors and simply replace them if they are faulty or do i need to program them to the ecu


How do i find out if my car has had all the recalls work done or does the recalls not apply to older cars ?
 

·
Registered
Joined
·
83 Posts
Discussion Starter #6
sorry still haven't got around to getting the chassis number yet, Got the new starter motor yesterday they sent a 2.0kw one instead of the 1.7 i ordered, my gain. Took around 1 hr to get it fitted and god what a difference i would never believe a starter motor could transform the starting of an hdi engine around 1-2 turns and sparks in to life

the lexia is due to be delivered on the 10th then its fix abs time, Will start with ordering rear sensors

Oh going to order an leak down test kit for the injectors
 

·
Registered
Joined
·
83 Posts
Discussion Starter #8
was thinking of that cars done around 110k and will be quite a while before i can afford another car so for the cost will just replace
 

·
Registered
Joined
·
9,733 Posts
ktnch said:
was thinking of that cars done around 110k and will be quite a while before i can afford another car so for the cost will just replace
My old 307 had 251,000 mile on her and never replaced any sensors just cleaned them
 

·
Registered
Joined
·
83 Posts
Discussion Starter #10 (Edited)
AH in that case then will just clean them up, The front sensors i have had off and they had score marks on the face of the sensor the part that sits around 1mm of the bearing is this ok ?

When cleaning the rear sensors do i have to sand down the part where the sensor site on ?

Where do we look for the elyos level

Also the trim on the drivers side front that holds the carpet in place can only describe it as looking like a ski are they expensive mines cracked.

Have a bulkhead vibration coming from behind the dash any ideas before i go looking, Sorry for all the questions.

Thank you again

Kev
 

·
Registered
Joined
·
83 Posts
Discussion Starter #11
AH in that case then will just clean them up, The front sensors i have had off and they had score marks on the face of the sensor the part that sits around 1mm of the bearing is this ok ?

Also the trim on the drivers side front that holds the carpet in place can only describe it as looking like a ski are they expensive mines cracked.

Have a bulkhead vibration coming from behind the dash any ideas before i go looking, Sorry for all the questions.

Thank you again

Kev
 

·
Registered
Joined
·
9,733 Posts
ktnch said:
AH in that case then will just clean them up, The front sensors i have had off and they had score marks on the face of the sensor the part that sits around 1mm of the bearing is this ok ?
Just clean any crap off them and put back
When cleaning the rear sensors do i have to sand down the part where the sensor site on ?
If theres alot of rust on it yes
Where do we look for the elyos level
Planet Diagnostics will tell you otherwise under back passenger wheel you`ll see the container and if you`re lucky it will be see through.
Also the trim on the drivers side front that holds the carpet in place can only describe it as looking like a ski are they expensive mines cracked.
Scrapyard buttons

Have a bulkhead vibration coming from behind the dash any ideas before i go looking, Sorry for all the questions.
Don`t know
Thank you again

Kev
Answers in Red
 

·
Registered
Joined
·
83 Posts
Discussion Starter #13 (Edited)
Got the lexia running fine heres the faults which i have cleared them.

Int fault crankshaft-camshaft sync var in engine speed too sudden

Remote int fault CAN communication. no commutation with the abs
Remote int fault CAN communication Absence of communication with the esp

Int fault cat converter downstream temp signal short circuit to poss or open circuit

Int fault particle emission filter overloaded


Injectors

INJ FLOW CORRECTION 1 -0.27
INJ FLOW CORRECTION 2 -2.63
INJ FLOW CORRECTION 3 2.78
INJ FLOW CORRECTION 4 0.04


Measured fuel pressure is 298 bar

This one was a little strange

coolant temp 45deg
air temp 26deg ( should this not be lower ) as it was 0 deg
fuel temp 18deg


Difference in pressure between participle emission filter input/output 5.9mb
Forced a regen and again was 5.9mb
also could not hear the pump when tested
Condition of filter partially loaded (intermediate zone)
Total quantity of additive 43 grams


Cat upstream temp 148 deg
Cat downstream temp 104 deg


Now for the abs lol

Perm fault rear left speed Sensor... Electrical fault
Perm fault rear right wheel sensor...Coherence
Perm fault downloading
Int fault communication with the engine management Ecu fault.. Incorrect value received

Road tests

front left and right sensors 15.1kph
Rear left wheel sensor 11.9kph
Rear right wheel sensor 665kph


Thats the lot cleared all faults and the brake faults came straight back also i can connect to the esp ecu but not the abs ecu guessing water in the wiring harness on the abs pump, Does the fuel pressure look ok and any idea why two injectors have a negative value

Thank you

Oh last digits of vin 82420065



If any one needs the reader i am in the harrogate area, Your welcome to come and use it
 

·
Registered
Joined
·
83 Posts
Discussion Starter #14
Just done a diesel leak of test and from the cambelt side to the flywheel side these are the results

1 87
2 100
3 90
4 75

This was after about 2 mins running
 
1 - 14 of 14 Posts
Top