Peugeot Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hello,
My 1.6 307 aut. won't start when turning the ignition on.
Measured the battery, and showing 12,8V. The Remote Control on the key is working (locking/unlocking doors). But when i turn the ignition on -nothing happens. Not even a sound form the starter. The only thing is the lamp on the Lock-bottom on the dash is flashing red like crazy.

Any suggestions to what this could be? How can I start the car again?

Thanks.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Tried to swich the key on, and hold Lock for 10 Seconds, then remove and wait 10 sec..etc... did not function..:(
 

·
Registered
Joined
·
311 Posts
Tried to swich the key on, and hold Lock for 10 Seconds, then remove and wait 10 sec..etc... did not function..:(
i thought that was only to re-sync the rf circuit board, i maybe wrong. i've always used planet and typed the transponder code in again
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
So, since I do not have planet- does this only leave me with the option to go to my local peugeot dealer? Will he need the car to re-program or does he only need the key?
 
C

·
Guest
Joined
·
0 Posts
Is the car battery dead, last two that I've replaced showed 12+ volts on testing with multimeter but nothing happened when turning the key, replaced battery and into life they sprang.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
Hard to say. Dont know anyone that has planet. Btw if the batt. Was dead then lights ++ would not function? I could try hooking up jumping cabels though...
 

·
Registered
Joined
·
10 Posts
Discussion Starter #12
Managed to resolve the problem by replacing the battery. But am getting a clikcking sound sometimes when turning the key, and does not always fire on the first try. Any ideas anyone?
 
1 - 13 of 13 Posts
Top