Peugeot Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter #1
Hi Guys,

Its me again, and oh how I need your help.

Right I have a theory that my car 307 Hdi 2003 110 is having issues with the cold start due to the lift pump being dead! no noise coming at all on position 2 I've heard it runs for 5 secs not this one it has 12v going to it by the way so its not the supply.

Can any of you with the same car just turn the key and listen for a pump noise near the back seat I'm just curious whether this is causing all of my bother.

Or whether any of you have had starting issues with this being the culprit I am interested to hear.

Thanks for your help dont fancy forking out for a high pressure pump check this out...

| Car PartsRetailer
 

·
Registered
Joined
·
441 Posts
Hi Guys,

Its me again, and oh how I need your help.

Right I have a theory that my car 307 Hdi 2003 110 is having issues with the cold start due to the lift pump being dead! no noise coming at all on position 2 I've heard it runs for 5 secs not this one it has 12v going to it by the way so its not the supply.

Can any of you with the same car just turn the key and listen for a pump noise near the back seat I'm just curious whether this is causing all of my bother.

Or whether any of you have had starting issues with this being the culprit I am interested to hear.

Thanks for your help dont fancy forking out for a high pressure pump check this out...

| Car PartsRetailer

Yes I can confirm you have noise when pump whirls into life, infact this is strange as I had mine disconnected today to see if it would fire...no not a cough!! :thumb:
 

·
Registered
Joined
·
441 Posts
Hey do you know does it fire on every key turn regardless of internal pressure?
Well the HDI needs about 300bar in the common rail and some cars need a few turns to build the pressure and some just need a flick, my 90hp needs a flick but my 110hp needs two or three spins to fire.

but they always fire when parameters are ok and fuel pressure fine, the 110 needs the lift pump in tank working to fire 100% you might get a cough or splutter but it wont run unless it has the lift pump working.
 

·
Registered
Joined
·
14,286 Posts
Not ALL hdis have a lift pump be carefull looking your car up online some parts suppliers dont seem to know this !!

2 litre 110 hp yes lift pump 1.6 110 hp not always lift pump depends on fuel system this is why its important to post ALL your details as everything is relevant
 

·
Registered
Joined
·
85 Posts
Discussion Starter #6
Thank you for the advice this one definately has one it may aswell not be there as its dead though
 

·
Registered
Joined
·
14,286 Posts
If your car has a lift pump then it wont start EVER if its not working it would not just affect cold starting.

Im just making sure you dont missunderstand what the lift pump is for as the fuel sender units for both types look the same AND the wiring for a liftpump is there even if the car has NO liftpump.

We have seen people in the past assume lift pumps are dead as there is power but no noise when infact there cars do not have lift pumps even though parts suppliers have sold them one anyway :)

A failed liftpump will not allow the car to run it wont just affect starting.
 

·
Registered
Joined
·
85 Posts
Discussion Starter #8 (Edited)
Resolved

If your car has a lift pump then it wont start EVER if its not working it would not just affect cold starting.

Im just making sure you dont missunderstand what the lift pump is for as the fuel sender units for both types look the same AND the wiring for a liftpump is there even if the car has NO liftpump.

We have seen people in the past assume lift pumps are dead as there is power but no noise when infact there cars do not have lift pumps even though parts suppliers have sold them one anyway :)

A failed liftpump will not allow the car to run it wont just affect starting.
Hi Guys issue fixed here are the facts:

307 2.0L HDI 110 2003

No Lift Pump its an inline gauze filter
Replaced starter motor after I burnt it out (Silly Boy!)
Here is the key that resolved I feel. The issue was caused by an air lock purged the entire low pressure system of air and then started the car quarter turn on the fuel to the injectors till diesel comes out dont be too hasty it will spray everywhere closed them all starts first time everytime.

****RESOLVED****
CAUSE: AIRLOCK IN FUEL SYSTEM
 

·
Registered
Joined
·
85 Posts
Discussion Starter #9
If your car has a lift pump then it wont start EVER if its not working it would not just affect cold starting.

Im just making sure you dont missunderstand what the lift pump is for as the fuel sender units for both types look the same AND the wiring for a liftpump is there even if the car has NO liftpump.

We have seen people in the past assume lift pumps are dead as there is power but no noise when infact there cars do not have lift pumps even though parts suppliers have sold them one anyway :)

A failed liftpump will not allow the car to run it wont just affect starting.
Your right on the button loom is present no bloody pump!
 
1 - 10 of 10 Posts
Top