Peugeot Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Im having trouble finding out when i accelerate at 55 mph car shakes when i turn steering wheel slightly right the vibration gets worse,tires were balanced weeks ago i had no problems till yesterday

Sent from my SM-G928F using Tapatalk
 

·
Registered
Joined
·
695 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #3
When i step the foot off the pedal vibration stops,at a constant speed of 75 mph abs failure shows up on computer trip,i also detected a bad engine mount is it possible that engine scratches driving shaft?

Sent from my SM-G928F using Tapatalk
 

·
Registered
Joined
·
695 Posts
Does sound like it could be the drive shaft if its throwing up abs faults at 75mph,does the abs light go off again once you slow down?
Does the wheel bearing feel ok when you try wiggling it up and down and side to side? thats another possibility

Not sure if an engine mount could cause the engine to come into contact with the shaft but if it did i would say it should be fairly obvious to spot,which mount is it that you say is bad??

Worth taking the wheel off and giving everything a good check over.

pretty sure it would leave marks on the shaft if it did come into contact with engine and dont think it would sound to healthy either,id imagine you would get a pretty loud scraping or grinding sound.
only time i have seen that before was a friends 305 van where the drivers side mount snapped the bracket and the engine dropped probably 3 to4 inches which rendered it undriveable as the engine was sitting on the shaft but more worryingly the timing belt covers were jammed hard against the chassis leg

Terry
 

·
Registered
Joined
·
22 Posts
Discussion Starter #5
I hear no sound at all if it is wheel bearing,steering wheel doesnt vibrate chassis shakes just like all the front wheels want to come off

Sent from my SM-G928F using Tapatalk
 

·
Registered
Joined
·
695 Posts
sounds like the shaft to me , but i would give everything else a check before going and buying a new one or getting one from a scrappies,

which engine mount did you think was bad
 

·
Registered
Joined
·
22 Posts
Discussion Starter #7
sounds like the shaft to me , but i would give everything else a check before going and buying a new one or getting one from a scrappies,

which engine mount did you think was bad
I think rear mount,gear stick moves a bit when i accelerate

Sent from my SM-G928F using Tapatalk
 

·
Registered
Joined
·
695 Posts
I think rear mount,
Pretty normal for any pug :rolleyes:

if you get under the car and try pushing or pulling the engine back an forth you should see if there is any play in the rear mount,
not sure if the rear mount was gone would it allow enough movement to cause the driveshaft to give a vibration.
worth changing if it has got any substantial movement in it

even if it did then the abs warning is a strange one as the end of the driveshaft beside the abs sensor should be bolted tight by the big nut so that shouldnt be moving unless off course the big nut holding the driveshaft is coming loose.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #9
im about 70 km/h away from home sometimes vibrates sometimes not,can i drive it and thanks alot terry

Sent from my SM-G928F using Tapatalk
 

·
Registered
Joined
·
695 Posts
i would give the wheel a good shake to make sure there was no obvious movement in it,then if that seems ok i would just take it home slowly as you said in your first post it only happens at around 55mph so even if you have to drive at 40 all the way home just to stop the shaking


let us know how you get on

Terry
 
1 - 10 of 10 Posts
Top