Peugeot Forums banner

1 - 20 of 29 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Hey! I'm new here so I'm really hoping for some help! My fiance just got a new (for her) car, a 2006 307 hdi 6 speed manual, after a few weeks it's showing (particulate fluid level low) or however it says it, so I messaged HDITUNINGUK but he can't do anything because it's got a DELPHI ecu (apparently unheard of) so I bought a lexia3 and all that junk to reset after refilling the fluid, (yet to do) but have setup the Lexia, so issues arethat!! I also throws a fault "ecu not communicating on can" and somthing like i06076-M-NOT-found (that's a made up error but it's similar somthing M not found, Other than these issues the car is great and runs fine, but obviously it can't last with a dpf system not functioning!
 

·
Registered
Joined
·
1,805 Posts
A 307 should have a Bosch or Siemens ECU - if yours has a Delphi, then I'd get your fiancee to have a word with whoever she bought it from to find out why it's there.

If the Delphi ECU is operating a different protocol (ie. CAN bus, VAN bus, ISO***** etc), then PP2000 may not be able to read it.

The other alternative is finding a diagnostics tool which is compatible and use that. Although it may not have the functionality to reset additive counters.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #5
The Delphi does seem to look stock And the auto reads and the info on the car does match the car I honestly believe it's supposed to be there I should point out this is an (AUS) delivered facelift model, not sure if it makes a difference
 

·
Registered
Joined
·
548 Posts
99% certain my 2007 307sw 136 is Delphi also.

I had DPF removed and remapped - so it can be done just not by everyone.

Exactly what fault have you read? Think mine comes up with a coms on can fault with the main fuseboard. I did post about this a long time ago however since I've not been having any running problems I never got that far with it.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #10
That's a relief! I'll run the car again tomorrow and take photos to show the issues, I've a terrid short term memory, it needs the dpf fluid done and has the above lexia issue's, car seems to run great though, I'm certain it's making the right power, it did have the service spanner come up after a rear muffler delete, at the time I didn't think anything of it, any cause for alarm?
 

·
Registered
Joined
·
25 Posts
Discussion Starter #14
How would find that out? I also haven had a chance to run it again as I've broken my ankle. I'm hoping to hobble out soon. The fluid arrived yesterday so once I figure it out it's ready to be sorted
 

·
Registered
Joined
·
25 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #19
Id0479-m-not-found or a number of number variables of that, I need to sort this soon as the fuel tank is almost empty and I can't refill without the eolys working, can I manually add the fluid
 
1 - 20 of 29 Posts
Top