Peugeot Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello all,

I have a 51 plate 307, 1.6 petrol rapier.

The ABS is kicking in at low speeds and everyday speed when braking. Wheel bearings seem ok, no faults or lights coming on the dash.

I took it to the garage, they did a wheel check on all 4 wheels and they all sending the same speed signal back.

They said that the front offside is sending a poor signal to the ecu, but they're not sure where to go from there. Can anyone help with any idea or solutions plz??

Thank you.
 
P

·
Guest
Joined
·
0 Posts
Hello all,

I have a 51 plate 307, 1.6 petrol rapier.

The ABS is kicking in at low speeds and everyday speed when braking. Wheel bearings seem ok, no faults or lights coming on the dash.

I took it to the garage, they did a wheel check on all 4 wheels and they all sending the same speed signal back.

They said that the front offside is sending a poor signal to the ecu, but they're not sure where to go from there. Can anyone help with any idea or solutions plz??

Thank you.
I'm sure only one sensor has anything to do with sending speed signals.
 

·
Registered
Joined
·
61 Posts
not hijacking the thread as I have an abs issue too, but I've got the following error: Intermittent fault. Rear Left wheel speed sensor. short or open circuit. . . My question is that passenger side or driver side (uk of course)??
 

·
Registered
Joined
·
160 Posts
Left is pretty much the same side all over the world.

On a UK car left would be the passenger side. On a German car left would be the drivers side, however in both cases "left" would describe the same side. Where the steering wheel happens to be placed really don't affect left or right at all.
 

·
Registered
Joined
·
3 Posts
I'm sure only one sensor has anything to do with sending speed signals.
I have read this too that only one sensor gives the speed reading..
but on mine i'm getting speed readings from 3 wheels with the o/s/r being the only one that's not giving any reading while the abs light is on, when its not on though nether rear wheel gives an output on the speedo.

My latest line of thought tho is that if a front wheel sensor was faulty would another take its place?
 

·
Registered
Joined
·
14,272 Posts
ALL wheels give a speed reading to the ABS ecu this signal is ALSO sent to the speedo this is where you are getting confused.

A bad signal from ANY sensor will make the ABS malfunction most vehicles use left front sensor signal as the speedo signal as well as the ABS signal.
 

·
Registered
Joined
·
3 Posts
So if one sensor had no reading then it isn't giving a signal? But unplugging the other rear sensor 1st one then gives a reading on speedo would this make it a short connection?
 

·
Registered
Joined
·
3 Posts
Hello all,

I have a 51 plate 307, 1.6 petrol rapier.

The ABS is kicking in at low speeds and everyday speed when braking. Wheel bearings seem ok, no faults or lights coming on the dash.

I took it to the garage, they did a wheel check on all 4 wheels and they all sending the same speed signal back.

They said that the front offside is sending a poor signal to the ecu, but they're not sure where to go from there. Can anyone help with any idea or solutions plz??

Thank you.



Does your abs light come on with the ignition on and go out after starting?
 
1 - 10 of 10 Posts
Top