Peugeot Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
2001 1.4hdi 307 been running faultless since had it (3yrs)
stopped at friends facing down hill after 3 hours went to leave started as always on tick over while puttin seat belt on and she just stopped ... cranked her over and nothin no signs of life, couple of lads pushed me down the slope and she fired up by bump starting her..... used the car next fer days all ok no problem when back to mates same thing happened again ticking over then stopped and wouldnt start by starter but started by bump starting again
ran ok for a week now its gone again ....
my thinking was fuel starvation so i brought a tank sender/pump unit as silly me thought the old unit had a inbuilt pump as it had 4 wires going to it but it hadn't !
i fitted the new one anyway (with pump) turned the key the pump starts and can hear the fuel being pumped cranked her over and started straight away but was knockin really bad and strugling to tick over unplugged the sender unit and ticked over sweet as a nut for 30 seconds then stapped and wont start again

Now for my questions
is there a low pressure pump fitted is so where is it ?
if no pump any ideas of whats causing the problem it feels/seems like its fuel starvation

thanks for taking the time to read the essay
.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
thanks for reply

it does have a rubber priming bulb
so no low pressure pump is fitted or needed
so what could cause no fuel on crank starting but bump starts ?
any ideas
 

·
Registered
Joined
·
1,905 Posts
Try getting somebody to turn the key while you are priming using the bulb. Poor starting can be caused by an injector bypassing too much fuel therby reducing the fuel pressure. But could it be that your battery is on its last legs as it needs to be tip top to turn the engine over fast enough to build up the pressure needed to start, 250+bar I believe!
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
Thanks again

Thanks for your reply also mad
i will remove the battery tomorrow and charge it over the weekend and try again monday and see what happems and its flat as a pancake now :(
 

·
Registered
Joined
·
1,905 Posts
Charging is good but you need to get it load tested as that is the only way to tell if the cells have the energy i.e. Amp capacity which is what is needed . A nearly dead battery can be charged and show 12 volts on a meter but that does not prove its capacity for work.
 

·
Registered
Joined
·
349 Posts
I think you have a fuel leak under your air box which is letting air into the system, it's a very common issue on the 1.4hdi.

Buy some fuel pipe and clamps, remove the air box, wipers and scuttle panel, then swap both pipes over.

Re route them along the bulkhead instead of under the air box, bish bash bosh... Easy £15 repair :)
 

·
Registered
Joined
·
6 Posts
Discussion Starter #9
Hi sic so i need to remove the wiper arms and the black plastic cover as its under there ?
thanks for the tip :thumb:
 

·
Registered
Joined
·
349 Posts
I'm assuming you have air in the priming pipe due to parking on an incline, I had the same issue. Some days it would be fine, others it wouldn't start without pumping the bulb.

You need to remove the wipers and scuttle panel as you won't be able to remove the lower section of the air box with the scuttle fitted.

It's quite an easy job really.

I seem to remember the pipe needed is 8mm internal diameter?!?

If you can't remove the old lines, don't worry, just leave them be.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #11
Hi Sic ... sorry for the question but is diesel fuel pipe different to pretrol or can i use either if its the pipe that at fault
 
1 - 12 of 12 Posts
Top