Peugeot Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hello.
I have a 53' plate 2.0 HDi expert van and i have just had the engine changed and the mechanic has forgotten where the pipes on what i believe is the EGR sensor (blue electrical connector on the bulk head and positioned infront of the driver) connect. due to this the van is in limp mode. I will try to add some pics of the part so people know what part I am talking about and If any body could tell me where the 2 pipes connect to? also if any body could add pic's where the pipes connect that would help.
cheers
morepower
 

Attachments

D

·
Guest
Joined
·
0 Posts
Vac pipes off the egr solenoid valve won't put the ecu into limp home mode.
The sensor should have a white tipex mark on one of the outlets and its corresponding pipe should have a tipex mark on it too.

If your stuck pm me last eight of chassis. I'll look it up.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4 (Edited)
DTC code P0235 turbo charger boost sensor "A" circuit.
From looking this code up on the internet the fix to this issue has been related to the MAF,EGR or also known as turbo pressure sensor and every one who every else has had this DTC code appear has also had there vehicle go in to limp mode.
As my EGR is not connected I think it is the best place to start before going any were else.
PM sent to above.
cheers to people who have replied so far

chassis last 8
86054992
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Diagram obtained from pug and pipe has now been connected to the EGR valve near the turbo. This has made a difference as the turbo kicks in now slightly.but, still is weak (recon turbo) i'm going to check the pipes for any leaks next.
I am still open to any other theories what could be causing the turbo to only kick in slightly.
cheers:confused:
 
1 - 7 of 7 Posts
Top