Peugeot Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Ok so a little backstory, I’m using my dads 207 1.6 hdi it’s only done 27000 from new 08 plate. My cars off the road for repairs so I’ve borrowed my dads, he’s a retired Peugeot employee so had it from new.

I was using the car problem free for a few days until I took the car to the supermarket one Saturday afternoon, got to the supermarket no problems and done my shopping. I came back to the car and got in and put the key in the ignition, all the usual lights came on as normal and I further turned the key to start the car...nothing, just a “click” sound from what sounds like behind the glovebox.

I called the RAC out and he ran the usual diagnostics, the battery health was in poor condition having not been used a lot so I know I needed to replace that, the rac was unable to start the car aswel until he ran a direct wire from the battery to the starter motor. The car started.

He then discovered that a 25amp fuse under the bonnet on the starter circuit had blown, he replaced that but wasn’t sure why it had blown in the first place. He gave me some spare fuses just in case and off I went to get a new battery.

I fitted the new battery myself and jumped in the drivers seat and turned the key..nothing, just that same “click” like at the supermarket. I turned the ignition off again and tried again but this time it started.

I’ve since discovered that if I leave the car over night it will start first thing in the morning no problem, and if the cars left at work all day it will start straight away in the evening. But if I drive home and park on my drive and turn the car off, it won’t start until it’s been left a while again I.e overnight or hours while at work.

Does anyone have any suggestions on where to start ? I think repeated tries to start the car at the supermarket blew the 25amp fuse, perhaps the starter motor kicked some juice back to the fuse ? Maybe a relay that I hear make the “click” sound ?

Also tried the spare key in case the it was an immobiliser (if it has one)

Any advice greatly appreciated.
 

·
Registered
Joined
·
1 Posts
Matt, did you get this resolved. What you are describing is exactly my issue - except it's a 1.4 hdi.
 

·
Registered
Joined
·
6 Posts
intermittent start probs

ive got the same problem ,,tried everything ,new starter ,battery,all earth leads are cleaned ,key fob battery changed ,looks like problem heading towards fuse box ,, anyone help plz
 

·
Registered
Joined
·
3 Posts
Ok so a little backstory, I’m using my dads 207 1.6 hdi it’s only done 27000 from new 08 plate. My cars off the road for repairs so I’ve borrowed my dads, he’s a retired Peugeot employee so had it from new.

I was using the car problem free for a few days until I took the car to the supermarket one Saturday afternoon, got to the supermarket no problems and done my shopping. I came back to the car and got in and put the key in the ignition, all the usual lights came on as normal and I further turned the key to start the car...nothing, just a “click” sound from what sounds like behind the glovebox.

I called the RAC out and he ran the usual diagnostics, the battery health was in poor condition having not been used a lot so I know I needed to replace that, the rac was unable to start the car aswel until he ran a direct wire from the battery to the starter motor. The car started.

He then discovered that a 25amp fuse under the bonnet on the starter circuit had blown, he replaced that but wasn’t sure why it had blown in the first place. He gave me some spare fuses just in case and off I went to get a new battery.

I fitted the new battery myself and jumped in the drivers seat and turned the key..nothing, just that same “click” like at the supermarket. I turned the ignition off again and tried again but this time it started.

I’ve since discovered that if I leave the car over night it will start first thing in the morning no problem, and if the cars left at work all day it will start straight away in the evening. But if I drive home and park on my drive and turn the car off, it won’t start until it’s been left a while again I.e overnight or hours while at work.

Does anyone have any suggestions on where to start ? I think repeated tries to start the car at the supermarket blew the 25amp fuse, perhaps the starter motor kicked some juice back to the fuse ? Maybe a relay that I hear make the “click” sound ?

Also tried the spare key in case the it was an immobiliser (if it has one)

Any advice greatly appreciated.
Hi sorry to bother you
I'm experiencing the same problem who have had ,did yiu find out the problem thanks neil
 
1 - 7 of 7 Posts
Top