Peugeot Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1 (Edited)
Hi all,

So, I've been checking around my engine bay and I've come across a plug that's not connected to anything and I'm having trouble locating where it should be plugged in and what it's for.

Some pics of the plug below:





Does anyone have any ideas what this is and where it should go?

Thanks in advance!
 

·
Registered
Joined
·
120 Posts
Manufacturers standardise wiring looms to fit many of their range and some options that are not on one model may make a plug or plugs redundant so they just leave them there..hanging..for us to find and spend our valuable time worrying like hell as to whats dropped off and not now working..nice. Saying that, the length of it cant take it far from the end of the cam or the induction plumbing so have a poke around. If you dont find anything and the car runs fine then dont lose any sleep over it.
 

·
Registered
Joined
·
15,377 Posts
I know where it goes but it goes nowhere on yours :)

On the breather pipe coming from the rocker cover there is a valve on the pipe connection the wire goes to that but there is no valve on yours.
 

·
Registered
Joined
·
1,289 Posts
its a weird one cause some of the cars have them and others don't, think its meant to be an oil vapour moisture sensor, but like said at the start, some have them and some don't lol nothing to worry about !
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
Manufacturers standardise wiring looms to fit many of their range and some options that are not on one model may make a plug or plugs redundant so they just leave them there..hanging..for us to find and spend our valuable time worrying like hell as to whats dropped off and not now working..nice. Saying that, the length of it cant take it far from the end of the cam or the induction plumbing so have a poke around. If you dont find anything and the car runs fine then dont lose any sleep over it.
Yes, I had a dig around but couldn't see anywhere for it to go. Thanks for the reassurance.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
its a weird one cause some of the cars have them and others don't, think its meant to be an oil vapour moisture sensor, but like said at the start, some have them and some don't lol nothing to worry about !

Thanks for the info!
 
1 - 7 of 7 Posts
Top