Peugeot Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
Hey all. New to the forum and heard that you guys are pretty good with your engine problems.

Well the problem is every time the car is cold and the oil temperature is not warm it will not boost and will splutter everywhere and I've noticed that when the oil temperature is warm everything is fine.

If I really try and give it the beans when the oil temperature is cold it will throw up the engine management light and jump it to limp mode.

It's a 207 175THP and has a decat with a cat back exhaust and an induction kit.

Car is great when the oil temperature is warm but this little fault is really putting me off the car.

I've seen some other posts but there's are all to do with there engine temperature not oil temperature.

I have just used seafoam and it's not changed a thing.

Any Help would be really appreciated guys
 

·
Registered
Joined
·
4,784 Posts
Hey all. New to the forum and heard that you guys are pretty good with your engine problems.

Well the problem is every time the car is cold and the oil temperature is not warm it will not boost and will splutter everywhere and I've noticed that when the oil temperature is warm everything is fine.

If I really try and give it the beans when the oil temperature is cold it will throw up the engine management light and jump it to limp mode.

It's a 207 175THP and has a decat with a cat back exhaust and an induction kit.

Car is great when the oil temperature is warm but this little fault is really putting me off the car.

I've seen some other posts but there's are all to do with there engine temperature not oil temperature.

I have just used seafoam and it's not changed a thing.

Any Help would be really appreciated guys
have a read here http://www.peugeotforums.com/forums/introductions-28/brief-faq-guide-new-members-83170/
 

·
Registered
Joined
·
36 Posts
Discussion Starter #6
Yes just read it buddy. Can you tell me where the nearest person to me is with equipment, I'm in crewe or I can lend my mates scanner at weekend and put the codes up on here so someone can point me in the right direction
 

·
Registered
Joined
·
36 Posts
Discussion Starter #7
Also I've just fitted the forge dump valve adaptor and now i seem to get a lot more chatter rather than dump noise, any ideas? With the stock dump valve it was quite loud with my induction kit but now I can't really hear it and just get chatter
 

·
Registered
Joined
·
1,306 Posts
u said it is decat ? has it been remapped?

ur seafoam experiment..... may as well poured lemonade in there for all the good it does as doesn't touch the inlet valves for any length of time, just burns up hence the smoke from exhaust.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #9
No it's not been mapped pal. Trying to sort everything out first before a map. I put the seafoam in 3 places, fuel...oil and vacuum pipe.
 

·
Registered
Joined
·
1,306 Posts
If it's decatted then errors will show on display and car will go into safe mode after 300 miles from doing the decat

Only a remap will let u run decat properly.

Doesn't matter where seafoam went, it doesn't touch the inlet valves or anything else that needs cleaned for long enough to do anything.

The crap coming out exhaust looks great but is just all show.

Have used it before on a car and looked before and after using and the inlets were exactly the same.

Sent from my SM-G925F using Tapatalk
 

·
Registered
Joined
·
36 Posts
Discussion Starter #11
I've own the car around a month now and I pick it up cheap because there was a few issues with it but I did them in the first couple of days of owning the car then I noticed when I start the car when the oil is cold it won't boost right but as soon as the oil temperature is warm it runs great. I've only recently debated it.

I had a feeling that stuff wasn't all what it was cracked up to be.

Any ideas on the dump valve adaptor?
 

·
Registered
Joined
·
1,306 Posts
There's a lad I know in Coventry who had peugeot diagnostics and knows the 207 if u wanna maybe meet him to get codes etc read. I would offer but am up in Scotland but know these THP Engines inside out

Sent from my SM-G925F using Tapatalk
 

·
Registered
Joined
·
36 Posts
Discussion Starter #13
That would be great buddy. Do you have any idea about the dump valve adaptor and why it's making the chatting noise instead of the dump noise? Will take it off again tomorrow just incase I've done something wrong but can't see how lol its simple
 

·
Registered
Joined
·
1,306 Posts
Tbh most of them make flutter noise.
Can u PM me ur number and will forward it onto my mate down there. If he don't know what deal with car is I will so we will get it sorted don't worry.

Sent from my SM-G925F using Tapatalk
 
1 - 14 of 14 Posts
Top