Peugeot Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1 (Edited)
207 Anti pollution fault- update

My daughters just had this come up coupled with engine management light and a message to check oil (which was a little low but topped up)
Car drives fine, no white smoke, a little mayo under the cap and no loss of water
She reports that the temp gauge never moves from the bottom (not sure if this is correct or it only moves slightly)
On start up after a few seconds I hear a click from near the fan belt area and the anti pollution message appears on the dash
10 plate 1.4 petrol sport 53k miles
Any advice would be appreciated
 

·
Registered
Joined
·
330 Posts
Hi, anti pollution could be anything it's just peugeots general term to say something is wrong. Ideally you need to have the codes read with the peugeot software. See following link to see if there is a forum member near you that can help;

http://www.peugeotforums.com/forums/general-discussion-2/how-contact-member-peugeot-planet-diagnostic-28190/

Hopefully it's something small like a sensor. When i had issues with the temp gauge playing up before it was the temp. sensor which seems to have a habit of going. Also will help to give as much info as you can I.e is your car the VTI/Non VTI engine.

Had lots of really good help on here over the past couple of years and I'm sure someone will be along with some sound advice soon. Keep us updated.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #3
Hi, anti pollution could be anything it's just peugeots general term to say something is wrong. Ideally you need to have the codes read with the peugeot software. See following link to see if there is a forum member near you that can help;

http://www.peugeotforums.com/forums/general-discussion-2/how-contact-member-peugeot-planet-diagnostic-28190/

Hopefully it's something small like a sensor. When i had issues with the temp gauge playing up before it was the temp. sensor which seems to have a habit of going. Also will help to give as much info as you can I.e is your car the VTI/Non VTI engine.

Had lots of really good help on here over the past couple of years and I'm sure someone will be along with some sound advice soon. Keep us updated.
Thanks I think it’s a non VTI - I’ll do some further research
 

·
Registered
Joined
·
2 Posts
207 Anti pollution fault- update

My daughters just had this come up coupled with engine management light and a message to check oil (which was a little low but topped up)
Car drives fine, no white smoke, a little mayo under the cap and no loss of water
She reports that the temp gauge never moves from the bottom (not sure if this is correct or it only moves slightly)
On start up after a few seconds I hear a click from near the fan belt area and the anti pollution message appears on the dash
10 plate 1.4 petrol sport 53k miles
Any advice would be appreciated
 

·
Registered
Joined
·
2 Posts
I have a 2006 peugeot 207 1.4 hdi i was getting an anti pollution fault coming up that I could clear but would reappear after three starts all I had to do was spray brake cleaner into the MAP sensor and it totally fixed the issue I hope it helps you
 
1 - 7 of 7 Posts
Top