Peugeot Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hi I have a 207 1.6hdi it's got very lil or no boost at all
I've had it remap to 150bhp and also have had the dpf removed and removed from the car it's self still no boost
Very lil play in turbo so don't think that is the problem it did bring a fault up for air pressure sensor/map sensor so I got a new one still no joy I've now been told it could be the wastegate so I just wanted to know if anybody knows should it have any play in the wastegate like should I be able to push it in with very lil pressure or should it be stiff to push in as mine has a very lose feel to it
 

·
Registered
Joined
·
15,377 Posts
If you had it remapped to cure the lack of boost that was silly as you need to fix the problems BEFORE adding more potential reasons for problems !!

Wastegate is not really a wastegate on a modern turbo yours will most likely be a variable geometry turbo and this is most likely your issue the vanes are gummed up due to the lack of boost making issues worse or there is no vacuum to actually move the vanes
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
If you had it remapped to cure the lack of boost that was silly as you need to fix the problems BEFORE adding more potential reasons for problems !!

Wastegate is not really a wastegate on a modern turbo yours will most likely be a variable geometry turbo and this is most likely your issue the vanes are gummed up due to the lack of boost making issues worse or there is no vacuum to actually move the vanes

No the remap was for the dpf removed as I fort it was blocked and only turns out not to be
 

·
Registered
Joined
·
15,377 Posts
Dpf would be clogged with no boost yes but as i say you need to fix the real problems there was no need to remove the DPF these systems are easily fixed with the correct diagnosis.

Should have come here first !

1st thing to test is vacuum levels to the capsule on the turbo no vacuum =no boost then check all pipework for leaks.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
Dpf would be clogged with no boost yes but as i say you need to fix the real problems there was no need to remove the DPF these systems are easily fixed with the correct diagnosis.

Should have come here first !

1st thing to test is vacuum levels to the capsule on the turbo no vacuum =no boost then check all pipework for leaks.
I've checked all the turbo pipes they seem okay if it's any help it has very very small moment when starting the car then that's it so could be something to do with vacuum pipes but I'm at a loss as I don't no where it leads to it's somewhere round the back of the engine
 

·
Registered
Joined
·
12 Posts
Discussion Starter #7
I've checked all the turbo pipes they seem okay if it's any help it has very very small moment when starting the car then that's it so could be something to do with vacuum pipes but I'm at a loss as I don't no where it leads to it's somewhere round the back of the engine
Also no pipes expand when ravin engine like there isn't even a turbo
 

·
Registered
Joined
·
12 Posts
Discussion Starter #9
pipes wont expand when revving if your turbo is not working !

Check vacuum.
Okay mate that's what I was thinking I will check vacuum tomoz anywhere I should like start or any kind of testing I can do that would help me out at all like any parts common on them for vacuum to fail ?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #11
Check the vacuum piping for splits or loose pipes.
Okay mate will do today having a bit of a injector leak wouldn't make it happen would it as I've got a small leak from a pipe that comes off my injector and did have a fault come up fual pressure low :/
 

·
Registered
Joined
·
12 Posts
Discussion Starter #12
Okay mate will do today having a bit of a injector leak wouldn't make it happen would it as I've got a small leak from a pipe that comes off my injector and did have a fault come up fual pressure low :/
I've just checked the vac pipe off turbo there's nothing when engine is started no sucking or blowing??
 

·
Registered
Joined
·
12 Posts
Discussion Starter #14
Injectors wouldn't affect it.

Try starting at the pump and work downstream
Okay mate will have a check today it's doing my head in surely it would bring a fault up for vacuum not working or is something else shutting it down and stopping it working at all :/
 

·
Registered
Joined
·
12 Posts
Discussion Starter #15
Fixed!!

Hi all thanks for help I've found and fixed the fault turns out the vacuum pipes was lose that go to the Vacuum Solenoid Valve they pretty much fell off in my hand haha agen thanks all for replies and help ?
 
1 - 15 of 15 Posts
Top