Peugeot Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
hi all first post on here, got a 2001 2dr 206 1.4 glx petrol with a few minor probs if anyone can help please.
1, when the car is started the ac comes on on it's own, is this normal for one of these? is there a way of switching off 'auto mode' if there is such a thing?
2, the service indicator is on on the mileage read out, i intend doing the service myself but would like to know how to reset it when the work is done.
3, the car runs fine with plenty of poke but at tickover it misses a beat about once every 20 secs, it's not a misfire but it's there and giving me the hump, i can't see any plugs or ignition leads so do these run of an ecu or ignition mudule of some kind, or has anyone got any further ideas please?
4, is there anywhere on this site i might find a service shedule? thanks in advance.:thumb:
 

·
Registered
Joined
·
3 Posts
ptrehearn152 said:
i can't see any plugs or ignition leads
they should be there fella, make sure you take off all the plastic on the top of the engine first, i think the plugs are facing the rear of the car.

i don't know if there are any schedules up here but if you've just got the car it would be worth doing a very thorough service to make up for any maintenance procedures that may have been ignored. it would definately be worth changing your plugs and leads when you find them as they could well be the cause of the poor idling, maybe check the timing too.

also if you haven't already.. get a haynes manual!
 
1 - 5 of 5 Posts
Top