Peugeot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
hi just new to this site i have asmall estate 2003 206 sw lx 1.4 hdi with 34k. would anybody have an idea what could be up with my car. it had a new sub frame fitted feb this year went through its mot couple of weeks later and came out of it pulling left slightly. It has now gotton so bad it changes lanes it self going down the duel carraige way if you let it. got car looked at by 2 different garages and came back breaks were binding, so changed break shoes greased them well and then got wheel alignment checked which was a turn and a half out. that made no difference so left it at garage again which changed wheel balance and said nothing wrong. but that made no difference. when breaking it also pulls left and when reversing pulls right. then i started getting power loss probs. foot to floor and car revs shooting up but car going no where. burning from engine after short journey. thought breaks were binded again but left it in and got it checked again and all were fine. I able to do 25mph in 5th gear and car not struggle. there is a rattle comming from around power steering pump / belt area they said nothing wrong there the power steering pump pipes get to hot to touch.

the thing that puzzles me is when the car looses power and drives bad it goes straight but the brakes hardly work and the days it seems to run well the breaks are sharper but it pulls really badly left. I never let the deisel tank get below the 8th mark and it is rarely past the 1/4 mark. i always get my deisel from the same place and left it in to get serviced in feb and said it didn't need it not due fo another 5600 miles. it goes well one week and bad the next the weather doesn't seem to affect it gonna give it an oil change and new filters, it was in when i got it at 2 for an injector prob which still rattles at times. Any ideas as at wits end with car which flys one day and hardly goes the next. thinking of trading it in.
 

·
Registered
Joined
·
862 Posts
mistonia said:
hi just new to this site i have asmall estate 2003 206 sw lx 1.4 hdi with 34k. would anybody have an idea what could be up with my car. it had a new sub frame fitted feb this year went through its mot couple of weeks later and came out of it pulling left slightly. It has now gotton so bad it changes lanes it self going down the duel carraige way if you let it. got car looked at by 2 different garages and came back breaks were binding, so changed break shoes greased them well and then got wheel alignment checked which was a turn and a half out. that made no difference so left it at garage again which changed wheel balance and said nothing wrong. but that made no difference. when breaking it also pulls left and when reversing pulls right. then i started getting power loss probs. foot to floor and car revs shooting up but car going no where. burning from engine after short journey. thought breaks were binded again but left it in and got it checked again and all were fine. I able to do 25mph in 5th gear and car not struggle. there is a rattle comming from around power steering pump / belt area they said nothing wrong there the power steering pump pipes get to hot to touch.

the thing that puzzles me is when the car looses power and drives bad it goes straight but the brakes hardly work and the days it seems to run well the breaks are sharper but it pulls really badly left. I never let the deisel tank get below the 8th mark and it is rarely past the 1/4 mark. i always get my deisel from the same place and left it in to get serviced in feb and said it didn't need it not due fo another 5600 miles. it goes well one week and bad the next the weather doesn't seem to affect it gonna give it an oil change and new filters, it was in when i got it at 2 for an injector prob which still rattles at times. Any ideas as at wits end with car which flys one day and hardly goes the next. thinking of trading it in.
Thats quite a list first the pulling to the left-
this could be one of a few things you might need a new cv joint, that connects to driveshaft its just past the hub bearing or it might be the hub bearing, the best way to check is get the car jacked up and then move the wheel from right to left up and down if you have got some play in the wheel then it is the hub bearing it,as a matter of safety change as soon as possible another possibility is the bushes could be worn,and if your car has a anti roll bar check the drop links.

Some 206's that have had power loss have had the fault traced to corrupted software in the ecu,worth having checked. With others it is valves sticking especially in cold weather,if this happened while the car was under warranty new modified valves were fitted,this is expensive.

With the car being ok one week and bad the next it makes it difficult to be of much more help,sorry
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
thanks it had new bushes in february so they shouldn't be faulty, is it a peugeot only job getting the ecu unit checking for software faults, or can most diagnostic places do it. thanks
 

·
Registered
Joined
·
862 Posts
mistonia said:
thanks it had new bushes in february so they shouldn't be faulty, is it a peugeot only job getting the ecu unit checking for software faults, or can most diagnostic places do it. thanks

Most good diagnostic places should be able to help you out,also they would be cheaper than peugeot.
 
1 - 4 of 4 Posts
Top