Peugeot Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
122 Posts
Discussion Starter · #1 ·
If anyone is having any kind of problem with there 206 and would either like a cure, or advice please contact me either on this section or pm me, but a public post is better, in the fact in can help other people if there suffering with the same problem.
I also can help with any body shop problems, i can only advise you to either the best product or the best way to do things, but how you do them is entirely down to you!
Or you have any tips of your own feel free to add them up so people can view your achievements or your tips.
Also it would be great if you could post pictures up of what your doing, as imagery explains much more than words.
Regards whistler
 

·
Registered
Joined
·
1 Posts
206 oil leak

Hi

I appear to have an oil leak from my 206, its coming from a plastic dome infront of the engine which i think contains the oil filter.

Does the oil filter housing have a gasket of some sort as it looks like this is split?

Any advice?
 

·
Registered
Joined
·
122 Posts
Discussion Starter · #3 ·
Its easy enough to say my 206 has a problem but i need a little more info than 206, engine size, petrol/diesel, manual and auto, and whether the car has A/C or not. Regards whistler

Also no pictures of what you are looking at also help, and i can help alot more looking at a picture of what you are looking at rather than a blique description.
 

·
Registered
Joined
·
2 Posts
206 auto gearbox problems

Hi Whistler,
Hope you can help out with this problem.... Just bought my mum a lovely 206 auto 1.4 with only 21k on the clock! Not bad for a 'v'reg. The problem is that when you try and accelerate in 2nd it seems to take forever to pick up. (its very slow to react, almost as if the torque convertor is stuck).Its absolutely fine between 1st and second (very smooth) and 3rd to fourth seems ok as well. The engine performance is fine as long as your not in 2nd. (It will kick down if you give enough welly but this is for my 60yr old mum!)
I thought it might be something to do with the 'self learning' gizmo that tries to adapt to your style of driving, so under the advice of the mot man pulled the live battery feed over night . This had little no or little effect and the problem remains.
Generally the car drives well, ticks over like a sewing machine and acts the part of a 21k mile car. Any advice would be appreciated.
Thanks
 

·
Registered
Joined
·
122 Posts
Discussion Starter · #5 ·
Im not much of an auto person myself if im honest, but, im off work for the next week and return back on Monday, please reply before then stating either if you still have the problem or has been sorted and i will speak with specialists at some point on the Monday, Regards Whistler Mod Team
 

·
Registered
Joined
·
1 Posts
Car just switches off

Hi.

My 1.1 litre 206 just dies when i change gear or put it into neutral after accelerating. The revs just seem to keep falling too low and the car just switches off.

What is this caused by??

Thank you in advance for your help
 

·
Registered
Joined
·
2 Posts
creepier said:
Hi.

My 1.1 litre 206 just dies when i change gear or put it into neutral after accelerating. The revs just seem to keep falling too low and the car just switches off.

What is this caused by??

Thank you in advance for your help
I have this same problem but mine is a 1.4Litre model. Doesn't do it all the time though. Gonna take it to peugeot, will update, could be similar problem you're facing. Have a feeling it's to do with fuel system (injectors maybe).
 

·
Registered
Joined
·
1 Posts
1.4 cutting out

ive just had the same problem with my car, low fuel consumption and car cutting out randomly when slowing or braking, mine was happening because the revs were going to low and stalling, even at junctions, roundabouts were the worst lol. my engine managment light was on by this time.

worse thing was it only happened sometimes and mysteriously got better when near a mechanic, i was told this could be because something resets everytime the key gets taken out of the egnition, so the car only picks up the problems sumtimes. (dunno how true this is)

took it to peugeot specialist (my mate on his day off) did a diognostic n it turned out to be the coil pack and one injector is on its way out. changed the coil pack for £60 + vat. wiped the fault off the computer and been working perfect since!!!

been told i might as well wait for the injector to fail but hasnt done so yet so im hoping it waits a few months lol. thought this might help some people. :)

p.s - does anyone kno why my rev counter not working, its neva worked since i got the car and hasonly just started bugging me, is it a faulty connection in the back, a fuse or something stupidly expensive. any ideas appreciated.
 

·
Registered
Joined
·
2 Posts
windscreen wipers

hi,

well im abit stuck. i have a 206 lx 1.4. the windsceen was frosted over and while clearing it when still frosty i turned on my wipers, they started to move then stopped abit of the way round, stayed there for a little while then went back down. since then the windscreen wipers and screen jet havent worked. ive checked the fuses and they are fine but no power is getting to them. CAN ANYONE HELP!!! or does anyone no where the relays are???

thanks.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top