Peugeot Forums banner
1 - 20 of 26 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
Hi all

Just found this site and wow seems to be a lot of knowlegable members here who hopefully can help me out.

My mates daughter has a 2003 206 1.4 which refuses to start, It was parked up last Friday night and after a weekend away she went to start it on Monday but no go,

It turns over with no problem but refuses to fire, I pulled the plugs to check them out and noticed that there was a severe lack of petrol smell. After trawling the web for any possible 206 related problems most of the result seem to point to ECUs,coilpacks,injector wiring etc etc, I always had it in my mind that the fuel pump may be the culprit as she did say that the car stuttered a couple of times and even cut out last week. So I removed the plug from the fuel pump to check if there was any power getting to it and there is a 12V supply,reconnected the plug,removed the fuel line and turned over the engine but no fuel came out so now thinking that the fuel pump has gone,Would I be right in saying this ??.
I have also read about the fuel cut off switch but I have looked all over and damned if I can see the "big red button" has any
one got pics of where it is

Cheers

Pete

Ps She put £30 of fuel in the car last Thursday so plenty there
 

·
Registered
Joined
·
134 Posts
fuel

hi,,before getting too deep have you checked there is fuel in it???
seen this many times.
the 206 did suffer from a fuel gauge issue,too which a bsi download cures.
don't think as it's been fine that the software has not gone wrong.
once we know fuel in it,we can go from there.
toddy
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Hi Guys
Thanks for all the responses, There is 3/4 tank of fuel in it so thats not the prob,This car doesnt have the big red button, there is a plug where it should be but it is capped off, I did try the direct feed off of the battery to the fuel pump and it whirred away like a good un, Im beginning to think its an immobiliser problem as once I plugged the feed back on the fuel pump and turned it over the fuel pump was silent !!. is there a way of resetting it??
The last number on the chassis are 42952212 hope this helps.
Thanks again
Pete
 

·
Registered
Joined
·
134 Posts
non start

hi,so i assume it will not start even when you have powered pump and it is been delivered??
if not i would first look for power at ecu on wire 1229.
first check for power at pin 13 on the 16pin black connector at the under bonnet fusebox(bm34).
the wire colour is red.
if you have power there check it is at the ecu end of the wire,f2 of the 32pin black.

let me know.

toddy
 

·
Registered
Joined
·
239 Posts
can you hear the fuel pump cycle when ignition switched on? does the engine have a good earth ( it will crank but no spark to the plugs ) failing all that ill assume its the crank sensor/immobilizer
 

·
Registered
Joined
·
41 Posts
I hope it's not like the 1.4 306's: the coil pack breaks down and spikes the ECU
I had to fit a refurbished ECU and new coil pack to lil sis's '99 1.4 306
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #11 ·
toddy2 said:
hi,so i assume it will not start even when you have powered pump and it is been delivered??
if not i would first look for power at ecu on wire 1229.
first check for power at pin 13 on the 16pin black connector at the under bonnet fusebox(bm34).
the wire colour is red.
if you have power there check it is at the ecu end of the wire,f2 of the 32pin black.

let me know.

toddy
Cheers Toddy
Your right still not firing even with the pump "primed" I also have changed the crank sensor but still no joy, I take it the ECU is on the driverside inner wing, if so how the hell do those plugs come off :confused:
Are all the pins etc marked as I have no documentation on this car at all Dont suppose you have a copy of the wiring diagram that you can send

Cheers
Pete
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #12 ·
pugbod said:
can you hear the fuel pump cycle when ignition switched on? does the engine have a good earth ( it will crank but no spark to the plugs ) failing all that ill assume its the crank sensor/immobilizer
Nah there is no noise at all from the pump, Engine earth is fine and I have just changed the crank sensor but still nothing, is there any way to check\reset the immobilizer
Cheers
Pete
 

·
Registered
Joined
·
118 Posts
Oooh - It's all gone quiet :confused:

I recently had starting probs with mine. Replaced fuel pump - still problems.

With ignition key on, the pump primes for about 2 seconds - then shuts off.

Are you even getting this ?

If you do, press the valve on the end of the fuel line and see if you've got pressurised fuel there.
Check fuse in engine bay for the fuel pump - check for power, and also check for Ohm value on the pump side.

I suggest buying an OBD II reader to use the diagnostic port to give you a better idea. -They're less than £30 now.
 

·
Registered
Joined
·
2 Posts
Peugeot 206/2003/1.4/ Intermittent Starting Problem

Hi Guys
Thanks for all the responses, There is 3/4 tank of fuel in it so thats not the prob,This car doesnt have the big red button, there is a plug where it should be but it is capped off, I did try the direct feed off of the battery to the fuel pump and it whirred away like a good un, Im beginning to think its an immobiliser problem as once I plugged the feed back on the fuel pump and turned it over the fuel pump was silent !!. is there a way of resetting it??
The last number on the chassis are 42952212 hope this helps.
Thanks again
Pete
Hi Pete, was reading your posts and it seems that is have same probles as you had on my Peugeot 206, year 2003 1.4. i'm having Intermittent Starting Problem. would like to know if you have solved the problem? if yes, how did you solve it?
 
G

·
Turn engine over and hit the bottom of the tank a good few times hard. That usually makes them go temporarily.
You will only have a 12v supply to the punp on cranking.
wire 1229 or others can rub on the inside of the conduit running down along the airfilter housing. I had loads broken here.
 

·
Registered
Joined
·
4,511 Posts
if you suspect a fuel pump, get some poor sap to suck on a fuel line. if they get diesel in their mouth, the pump is fine but rather as others have said a power issue.

i got told, even done it once on mine (well my dad did), by an arriva mechanic.

apparently diesel tastes like cooking oil with a twist :lol:

also im not sure, if they are fitted or you have already checked, but check your fuses. little things :rolleyes:
 

·
Registered
Joined
·
30 Posts
Non starting 307 2.0L hdi estate

Hi my 307 vin..VF33ERHRH84481254 has been out of action for ages..we have been working through PP2000 fault codes...the car originally just stopped for no reason and then would fire up and go for a few seconds and go flat and then stop..we replaced glow plug relay box...checked all fuel related items..changed all fuses as they all looked a bit suspect..battery flat so recharged..started for a few seconds and then stopped..wonder if you could set us straight about what actually happens when the immobilizer is in use?? The vehicle did not come with a working remote so purchased one from UK so that I could change internals from one to the other..took to Peugeot dealer to programme they said unable to do it and brought up faults?? A week after that the car stopped?? would any of this possibly have anything to do with us being unable to get the car to start properly..thanks for any help you can give as we are about to give up and sell it:confused:
 

·
Registered
Joined
·
1,038 Posts
Hi my 307 vin..VF33ERHRH84481254 has been out of action for ages..we have been working through PP2000 fault codes...the car originally just stopped for no reason and then would fire up and go for a few seconds and go flat and then stop..we replaced glow plug relay box...checked all fuel related items..changed all fuses as they all looked a bit suspect..battery flat so recharged..started for a few seconds and then stopped..wonder if you could set us straight about what actually happens when the immobilizer is in use?? The vehicle did not come with a working remote so purchased one from UK so that I could change internals from one to the other..took to Peugeot dealer to programme they said unable to do it and brought up faults?? A week after that the car stopped?? would any of this possibly have anything to do with us being unable to get the car to start properly..thanks for any help you can give as we are about to give up and sell it:confused:
PM bettyswollocks he can help with this sort of problem.
 

·
Registered
Joined
·
1 Posts
Hi I'm new to all this lol. I have a peugeot 206 convertible 2004. My car was running fine I did notice a brake light on dash board though. Anyway went to start my car won't start key will not lock door dash lights not coming on nothing my car is dead. Tried jump starting it nothing please help.
 
1 - 20 of 26 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top