Peugeot Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Hi,
Drove to work 100% 8hrs later car refused to start, it cranks but wont start.
Key in ignition when I open the door the beep test fails, no noise. So is that an imobiliser problem. The battery is 4 months old, it taking a charge and holding it. I was told it could be a BSI issue and I can reset it by removing and replacing the (shunt fuse), it this true and if so does anyone know where it is located or does anyone else know of simular issue that has been resolved.

Many thanks

SH
 

·
Moderator
Joined
·
6,300 Posts
You could just try bsi reset (lots of links on here) as opposed to pulling the shunt. Could also be a transponder ring issue which is quite common and a cheap fix (replacements are often cheaper from a dealer than ebay)

Sent from my SM-T830 using Tapatalk
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3 (Edited)
Tried to start

Hi,
I tried to start car today and it nearly did once but since has not, I assume since it tried to kick in the immobiliser is not the issue, also today a few times the beep test happened while the key was in the ignition but sometimes it did not beep.

Really confused

SH
 

·
Registered
Joined
·
1,927 Posts
Try squeezing the primer bulb a few times and then try starting again, if it's the 1.4 hdi it's common for the fuel pipes to chaffe under the airbox allowing air into the system.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
Hi,
I got towed by the mechanic and tried bump start a few times but it failed, while trying these starts a message appeared saying anti pollution fault/Immobiliser fault but when getting to garage I opened the door with key in ignition and the beep test beeped I then tried to start the car and it cranked like it was about to start but failed it didnt crank like it the Immobiliser was active. On the computer the only thing it says is fan number two slow or coolant line, this is similar to previous computer tests always referred to a fan with slow speed.
I did bleed fuel, no effect.

Would this make anyone wiser?

SH
 

·
Registered
Joined
·
14 Posts
Discussion Starter #7
Engine 2.0HDI

Hi,
Live data readings? does the car not need to be running for that, if not then how do I get live data.

2.0HDI

SH
 

·
Registered
Joined
·
15,377 Posts
You read it while cranking !

Live data is much more useful than fault codes.

You need to see

1 cranking speed 250rpm
2 cam and crank sync =yes
3 300 bar fuel pressure well more likely 298 but anything over 120 bar will start

If using planet or a proper diagnostic computer you can also check state of immobiliser.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #10
Sorted

Hi All,
My mechanic got a auto spark to look at it, seems something to do with wiring in or around fusebox, not sure which fusebox as I havent spoken with the spark.
So it starts 1st everytime.

Thanks everyone for you help.

SH
 

·
Registered
Joined
·
14 Posts
Discussion Starter #11
Hi All,
My mechanic got a auto spark to look at it, seems something to do with wiring in or around fusebox, not sure which fusebox as I havent spoken with the spark.
So it starts 1st everytime.

Thanks everyone for you help.

SH
 
1 - 11 of 11 Posts
Top