Peugeot Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi everyone,

I have a 1999 (V) 206 D-Turbo 2.0

The air con has a fault, I have had it regassed at Kwik Fit and its not solved it (but I got a free regas :thumb: )

When I press the Air Con button on the centre console the air con starts up, I hear a relay click in the cockpit (same as when the windscreen wipers go) and I can hear the unit in the engine compartment click in / revs change.

It sometimes runs for a couple of minutes, sometimes a couple of seconds, sometimes an hour...........

It cuts out and no more ice cold lovelyness, the engine temperature gauge also starts jumping around eratically when the Air Con is turned on and normally settles down a few minutes after its turned off. It jumps from current engine temperature to max temperature then drops down and jumps back up again!!

ALSO

There is a really annoying noise from the passenger side when driving at 70mph or above. It sounds like wind getting in through something but I have had the wingmirror off and stuck the foam inner to the door, had the plastic casing off (which houses the tweeter), had the trim off the vertical window frame and cant for the life of me find the noise. Even changed the door seal but no joy.

Any ideas on both would be great!!! Please help, it hot with no aircon and the noise is doing my nutt in!
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #2 ·
Shameless bump....

Can anyone tell me where the coolant / temperature sensor is as I think that may be the cause.
 
1 - 2 of 2 Posts
Top