Peugeot Forums banner
1 - 20 of 22 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
OK I have a 2018 3008 that's out of warranty. Has 100k miles on it. Full digital cockpit. Now for the multiple issues..

When I start up car sometimes nothing but then I get 100 yards and get all the below warnings flashing up. Some days their isn't a light in sight but most times now it's their. Have had it plugged into a launch and got error code U1213..

1 - AUTO BRAKE FAULT
2 - TYRE INFLATION FAULT
3 - PARKING BRAKE FAULT
4 - HILL ASSIST FAULT
5 - ESP/ASR FAULT
6- ABS FAULT

I think I am at the stage where I am going to have pay extortionate rates at the Puegeout dealership..

Any help at all would be greatly appreciated.... I am nearing the end of my tether with it.
 

·
Registered
Joined
·
170 Posts
I would take it to a good auto electrician first, you could have issues with electric wires/cables (corrosion, short circuit). I've had similar issues with my previous car (Ford Mondeo).
 

·
Registered
Joined
·
110 Posts
Might be worth having a close look at your battery as a dying one will sometimes create all sorts of gremlins
 

·
Moderator
Joined
·
3,940 Posts
HI..have a look at the brake pads..they may be getting low....U1213...is the tyre pressure monitor.
 

·
Registered
Joined
·
54 Posts
Get the battery checked by local garage. They'll check it under load not just with a multimeter and probably for free. Had similar issues on a Hyundai and battery was on its way out. Changed it and never experienced those issues again. Nothing to lose.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #10 ·
Battery seems to be fine and is charging properly. So back to drawing board. The U1213 was saying no signal to abs module.
 

·
Registered
Joined
·
862 Posts
Sounds like the ABS module is dropping off the bus then... I'd start with the basics, make sure it's getting solid power, ground and CAN communication (ie check connectors and ground points).
 

·
Registered
Joined
·
6 Posts
OK I have a 2018 3008 that's out of warranty. Has 100k miles on it. Full digital cockpit. Now for the multiple issues..

When I start up car sometimes nothing but then I get 100 yards and get all the below warnings flashing up. Some days their isn't a light in sight but most times now it's their. Have had it plugged into a launch and got error code U1213..

1 - AUTO BRAKE FAULT
2 - TYRE INFLATION FAULT
3 - PARKING BRAKE FAULT
4 - HILL ASSIST FAULT
5 - ESP/ASR FAULT
6- ABS FAULT



Any help at all would be greatly appreciated.... I am nearing the end of my tether with it.
I think I am at the stage where I am going to have pay extortionate rates at the Puegeout dealership..

I think the first option is to check with the system software with your dealer.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #13 ·
I think I am at the stage where I am going to have pay extortionate rates at the Puegeout dealership..

I think the first option is to check with the system software with your dealer.
Are you having issues also.. And what is yours doing
 

·
Registered
Joined
·
6 Posts
Not mine. But one of my friends had an issue with his sensors. He went to the dealer and they upgrade the software.
Just check for software issues. I think your problem is that.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #15 ·
C003A 11 - RIGHT REAR WHEEL SPEED SENSOR..

Only managed to get this code with diagbox 9.91. My launch brought up a generic U code that was no connection to abs pump but that would throw it up am assuming if speed sensor not sending info back.
 

·
Registered
Joined
·
6 Posts
C003A 11 - RIGHT REAR WHEEL SPEED SENSOR..

Only managed to get this code with diagbox 9.91. My launch brought up a generic U code that was no connection to abs pump but that would throw it up am assuming if speed sensor not sending info back.
Hi,
Since your 3008 is with high end computer controlled system, it is better to get the full checkup with the Peugeot service people. They should help you.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #17 ·
Hi,
Since your 3008 is with high end computer controlled system, it is better to get the full checkup with the Peugeot service people. They should help you.
Hey I have dealer level diagnostics here so was trying to avoid the extortionate rates in Ireland for a diagnostic test. I am running the new diagbox v9. 91 which is what they use themselves
 

·
Registered
Joined
·
110 Posts
Can you swap the left and right sensors to see if the problem follows to the other side? There have been previous reports of loom chafing so it might be worth checking the wiring to the sensor reporting the fault before you do anything else
 

·
Registered
Joined
·
6 Posts
Hey I have dealer level diagnostics here so was trying to avoid the extortionate rates in Ireland for a diagnostic test. I am running the new diagbox v9. 91 which is what they use themselves
Hi. I checked with our local agent's technical advisor. His opinion is to check the battery. When did you change the battery ? I have changed my battery when it is 50% power.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #20 ·
Can you swap the left and right sensors to see if the problem follows to the other side? There have been previous reports of loom chafing so it might be worth checking the wiring to the sensor reporting the fault before you do anything else
I am ordering an actual harness also as they ain't too expensive. They are awkward to get at as they go up above the fuel tank. But yes I have seen posts of wires fraying. It's intermittent fault with the earth grounding so quite possibly a wire fault
Hi. I checked with our local agent's technical advisor. His opinion is to check the battery. When did you change the battery ? I have changed my battery when it is 50% power.
Yes battery has been checked as is charging perfectly and its state of health is 98% so it seems to be OK. Will get a sensor ordered and a wire harness.
 
1 - 20 of 22 Posts
Top