Peugeot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello I am new to the forum, recently decided to start trying to fix some of my girlfriend's car issues :lol:

See photo below, the weld on this mount has snapped.
It's between the middle section and the rear silencer.


imgur.com/UW7cxQZ


Strangely her exhaust is one complete piece, I've never seen this before. All the cars I've ever owned are in 3 sections!

Is there any DIY kits that can recreate this mount?






I saw this bodge job on youtube but was hoping for something a bit more official.

imgur.com/38QhDNq


Thanks all!
 

·
Moderator
Joined
·
6,451 Posts
I did a fix on my bosses Prius with a similar issue. I just drilled a hole through the webs on the broken off mount and fitted a u-clamp through the hole and round the exhaust.
 

·
Registered
Joined
·
14 Posts
Have you got the strap round your back box? You can get them off ebay if you search for "Peugeot 207 exhaust bracket". I think this is a common problem as the one on mine snapped yesterday, a bit like the pic below, and when I went to fit a new strap I found the same lug on the inlet pipe had also failed.


Like you (I guess) I'm not happy supporting the whole weight of the exhaust on a single rubber bush but a bit more googling suggests a possible solution:



Just don't do what I did and undo the 2 fixing bolts that hold the rubber bush assy onto the chassis and snap one of the studs. :FFS:
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Hi all thanks for the replies.
Sorry about the delay, life got in the way for a while there.

I followed windy1603's reply. I realised there was already a hole through the web bit, I just filed it a bit bigger and slotted a U-clamp through!

I hope this will pass an MOT with this?


Photo below for my handy work lol...
(the metal is a bit shiney as I was too messy with the WD40).


imgur.com/a/gBoqR
 
1 - 4 of 4 Posts
Top