Peugeot Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
My 2009 1.4 Bipper is reading the outside temperature wrong. It is happening a lot lately, some morning in the last few weeks its reading 1/2 degrees when it could be nearly 12/13 degrees out, same during the day it could reading 30 degrees instead of 19/20 degree...

What im wondering is where is the temperature gauge located in the bippers as its prob a fualty guage..

any help would be appreciated.....
 
G

·
Guest
Joined
·
0 Posts
Hi, not sure about new(ish) models but on earlier Pugs/Clitroens the sensor is the little black bump protruding from the bottom of the passenger wing mirror.

If this is where it is, its an easy swap with a second hand part and a couple of connectors....:thumb:
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Hi, not sure about new(ish) models but on earlier Pugs/Clitroens the sensor is the little black bump protruding from the bottom of the passenger wing mirror.

If this is where it is, its an easy swap with a second hand part and a couple of connectors....:thumb:
Thanks for that, found it under the drivers side mirror on mine, now to go track down a 2nd hand sensor....
 

·
Moderator
Joined
·
11,838 Posts
Don't waste time on second hand parts. A European Peugeot dealer sells new ones on Ebay (albeit listed for the 406) but for under £7.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Don't waste time on second hand parts. A European Peugeot dealer sells new ones on Ebay (albeit listed for the 406) but for under £7.
Yea thats exactly what i done, took me a while to find exactly what i was looking for but found it in the end and for under £10 new, couldnt go wrong....
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
ok guys so i got the temp sensor and installed it this evening but the sensor is now reading 49 degrees, it was at 55 degrees but after taking the van for a spin it dropped to 49......

Should the sensor calibrate straight away or take a bit of time to set or is there something wrong with it??
 

·
Registered
Joined
·
1,892 Posts
I would give it a bit of time to adjust, also check the menu to see whether the temp is set to degrees C or degrees F.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
after putting 2 sensors into it now and both read around from between 48 deg to 55 deg, couldn't be possible that both were faulty could it...

if i put the original back i get a near normal temp, anywhere from 5 to 10 out...

Anyone any ideas why im getting way wrong readings on the new sensors?
 
1 - 10 of 10 Posts
Top