Peugeot Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
Hi,

Had the Particulate Filter Additive done yesterday then drove to my mum's for a cuppa. When I came out it wouldn't turn over ..click ..click.
After a few attempts all the dash lights went out .. like the battery was flat (which it was).
AA were called and jump started it and I drove home planning to take it back to the garage and leave it for them to look at. Left it running while I popped in to tell the missus .. came out and as I opened the door it just died .. dead battery again. AA came out and jumped it - tested the alternator output which was ok, so he followed me to the garage (about 1.5-2 miles) in case it cut out again. Left it there with a note and the keys through the letterbox.
Went to see them this morning and it starts just fine (and has done all day) .. battery tests ok and so does the alternator output ..

Anyone got any ideas??
 

·
Registered
Joined
·
4,784 Posts
Hi,

Had the Particulate Filter Additive done yesterday then drove to my mum's for a cuppa. When I came out it wouldn't turn over ..click ..click.
After a few attempts all the dash lights went out .. like the battery was flat (which it was).
AA were called and jump started it and I drove home planning to take it back to the garage and leave it for them to look at. Left it running while I popped in to tell the missus .. came out and as I opened the door it just died .. dead battery again. AA came out and jumped it - tested the alternator output which was ok, so he followed me to the garage (about 1.5-2 miles) in case it cut out again. Left it there with a note and the keys through the letterbox.
Went to see them this morning and it starts just fine (and has done all day) .. battery tests ok and so does the alternator output ..

Anyone got any ideas??
check earths and battery connections
 
1 - 2 of 2 Posts
Top