Peugeot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi all, I'm a newbie and stumbled across the site in Google search results.

I've got a confusing problem with my headlights and wondered if someone might be able to tell me what the problem is and potentially how much I'm looking at to get it fixed.

Both my dipped beam headlights and front side lights aren't working:

  • I've checked fuses, all are OK. Rear lights share the same fuses as front side lights and they work fine.
  • I've managed to get one bulb out (near side dipped) and it's fine. Whilst there is a chance the other bulbs are all blown, it seems very unlikely.
  • The relays can be heard clicking, both in the glove box and engine bay, as the steering wheel stalk switches are turned on.
I feel like I've checked everything obvious and am a bit stumped now.

Any help would be gratefully received.

Thank you in advance!
 

·
Registered
Joined
·
149 Posts
You may not notice one dipped beam not working as they are quite good. When the other one blows then it would be obvious. Bulbs can look ok but still have a broken filament. Might be worth buying one new bulb and trying it in both sides. Sidelight bulbs are only small capless ones and are blowing all the time.
This may not be the solution but certainly the easiest and cheapest place to start.
 

·
Registered
Joined
·
1,424 Posts
As above A bad earth would cause a high resistance and would also blow bulbs get a test meter across it and try a seperate earth straight to the negative on the battery

And just because the relays are clicking in It does mot mean power is flowing to the lights the relay could still be faulty
 

·
Registered
Joined
·
4,778 Posts
Hi all, I'm a newbie and stumbled across the site in Google search results.

I've got a confusing problem with my headlights and wondered if someone might be able to tell me what the problem is and potentially how much I'm looking at to get it fixed.

Both my dipped beam headlights and front side lights aren't working:

  • I've checked fuses, all are OK. Rear lights share the same fuses as front side lights and they work fine.
  • I've managed to get one bulb out (near side dipped) and it's fine. Whilst there is a chance the other bulbs are all blown, it seems very unlikely.
  • The relays can be heard clicking, both in the glove box and engine bay, as the steering wheel stalk switches are turned on.
I feel like I've checked everything obvious and am a bit stumped now.

Any help would be gratefully received.

Thank you in advance!
front headlights have 2 fuses one for each side if I remember correct and they are in the bsm under the bonnet, sometimes the bsm can go faulty and sometimes the wiring can go faulty I would invest in a multimeter is I was you as you can check all the voltages with that
 
1 - 5 of 5 Posts
Top