Peugeot Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
model - XR 1.4 5DR 5SPD M P

Hi guys,

My 206 suddenly stopped working after I cold started it, reversed and stalled it. Since then it has failed to start. It turns over fine but won't fire.

Getting no revs on start, can smell fuel out the tail pipe after trying.

What would be the easiest things to try first?

Thanks in advance.
 

·
Moderator
Joined
·
9,537 Posts
Check cam belt. Allway a good first check when they stop suddenly

Sent from my SM-G900FD using Tapatalk
 

·
Registered
Joined
·
15,376 Posts
No plugs dont get leaked onto oil in the plugholes wont stop it starting

HOW did you check the belt he possibly was not clear the belt may still be on but you need to check its still timed up
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #6 ·
No plugs dont get leaked onto oil in the plugholes wont stop it starting

HOW did you check the belt he possibly was not clear the belt may still be on but you need to check its still timed up
Yeah I figured it wouldn't stop it from starting. I just took the cover off and looked to see that it wasn't snapped / still on.

I am having a mechanic look at it today, thanks for your help. Will update thread with what was wrong with it.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #7 ·
So I ended up using my fathers AA assistance membership and got a guy round. He checked a few things then hit under the fuel tank a few times with a rubber mallet while I turned the key. Away it went! Took it around to my mechanic for them to fix.

Most likely a bad fuel pump.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top