Peugeot Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi all,

I'm after some help my 406 decided not to start the other day had someone come along and say that one of the injectors was leaking off to much so I have just replaced this but it still will not start it try's to but fails any ideas please many thanks in advance Darren.
 
G

·
Guest
Joined
·
0 Posts
The 406 should start if only 3 injectors are good, just a bit lumpy...

Does the engine try to start, any spluttering?

Is there a 'bong' noise if you leave the key in the ignition and open the door?

Do the dash lights go dim while trying to start?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Hi thanks for reply yes it try's to start sputtering the whole time

It makes the noise to let you no the keys is left in if that's what you mean

Dash lights that are left when turning over look ok the centre goes out with Milage on not sure if it did or should
 
G

·
Guest
Joined
·
0 Posts
If its spluttering then its trying...

Has it had a service recently, it sounds like its being starved of either air or fuel, also the air 'sock' which goes from the inner wing to the bottom of the air filter has been known to collapse - this doesn't happen on the other engines as they are a rigid pipe.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
No not recently, Iv checked the air pipe all ok, I had a look at the fuel filter and noticed it didn't smell right not like diesel so I drained the tank and cleared all the lines and fitted new filter and fresh fuel but it still will not go just spultering could it be cause the bad fuel has got in the engine so will not fire ?
 

·
Registered
Joined
·
15,377 Posts
Certainly not at the bottom of someone elses thread !!

Start a fresh thread with more than just a question tell us ALL the info regarding the car AND what is wrong with it and why you want to know where the crank sensor is :)
 
1 - 9 of 9 Posts
Top