Peugeot Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1 (Edited by Moderator)
Im replacing my alternator and to get the old alternator out of the engine bay i had to dismantle it.I now have the problem of getting the new alternator into the engine bay.I could just sqeeze it in if the sensor next to the top of the dipstick was not there.How do i remove it and what sensor is it please.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Yes thats it but i didnt notice a bolt but i will look again in the morning.Thankyou the name of it helps a great deal.
 

·
Registered
Joined
·
168 Posts
It's an electrovalve that controls oil flow into the exhaust camshaft dephaser unit. Held in place by a single bolt immediately underneath it.

Unplug the connector, remove the bolt and gently pull the electrovalve out of the head. Be prepared for a bit of oil to dribble out!

Careful not to damage the o-ring on the electrovalve when you put it back in.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
Yes thats it but i didnt notice a bolt but i will look again in the morning.Thankyou the name of it helps a great deal.Ive managed to get the alternator fitted but cant get the belt onto the alternator even with the tensioners off
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
By the way thanks to all that have helped so far.I remember now why i stopped working on cars.Scuffed knuckles etc.Been on with this 3 days now but can see light at the end of the tunnel if i can just get this bely on.
 

·
Registered
Joined
·
870 Posts
even a new belt goes on easy with the arm lifted so you have something wrong, if you're having trouble getting it on the crank pulley you need to pull the 'tape' on the water pump drive pulley, this will lift it up and out the way.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #10
Ive got it on the crank and air con pulleys but it just wont go on the alternator.Ive pulled the tape out and lifted the top tensioner.I must have done something wrong but i cant see what it is.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #11
Ive got it on by removing the top tensioner altogether and also loosening the bottom bolt on the alternator and tilting it towards the belt and finally got it on.Alls well now.Thanks to everyone who took the time to help me.
 
1 - 11 of 11 Posts
Top