Peugeot Forums banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Bought car about 4 months ago with several faults mainly fap filter.replaced fap and refilled additive cleared all codes with pp2000 Now comes the fun part, sart car drive off all well no lights ect drive round town fine, leave town hit 65 ish and beep esp followed closely be engine managment anti pollution on mfd back to garage read codes and get on abs/esp ecu permanant fault bad communication with engine ecu,this will not clear with pp2000 until you get it to change to an intermitant fault witch can be done by driveing in limp mode for about 20mins disconecting the batt or pulling the middle plug in the engine fuse box, then it will clear also pp2000 only sees the ecu once in a blue moon the rest of the time i get pps2000 unknowen referance ecu being referanced still clears the codes though although to get paramiter referance it has to recognise it or i have to go in through ecu rather than global if you know what i mean. engine ecu always comes up with turbo pressure measured too low mostly permanant but occ intermitant. Now I may be wrong but as it will pull like a train and rev to the red line till it hits 60 i dont think the turbo is on its way out also on live feed when running its pretty close to the ref value, so sorry for the long post but any ideas would be appreciated as its driveing me nuts. FYI checked and cleaned or replaced all wheel sensors and rings batt and alternator all plugs to abs engine ecus all plugs and fuses in engine box
 
1 - 1 of 1 Posts
Top