Peugeot Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Ive had my 5 door 107 urban for about a month now and have had the same problem twice now!!! Car all running fine then once ive stopped it wont re-start. Complete loss of power and the brake pedal locks!!! Last time it happened we bumped started it and its been fine for a couple o weeks now but again its happened tonight and we cant get it going. Any ideas??? I bought this car as im now having to commute 60 miles a day and im now panicking about if it happens when im not near home :(
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
No cant jump it, connect jump leads and still nothing, dont know whats happening with it but ive got no power at all, cant even lock the car with the central locking as it has NO power!!!! :confused:
 
C

·
Guest
Joined
·
0 Posts
It's probably a bit tooooo obvious, but check the battery clamps. I've found several from the factory where he battery clamps weren't tightened properly and caused the car to be fine one moment, dead the next.
 

·
Registered
Joined
·
1 Posts
it's happened to us

I've had this happen 4 or 5 times now to our automatic 107. Most of the time it will restart if left for some time, usually up to an hour. Once the car had to be left overnight though. It's happened with both the original and a new battery. Could it be due to the brake pedal sticking and so not being able to depress it as you have to do to start an auto? We're getting fed up with the problem and will change the car soon.
 
J

·
Guest
Joined
·
0 Posts
I've had the same problem twice in the past month and only had the car for 6 weeks.
Did any of you find a solution to your problem? Was it to do with the electronic key or the brake?
Urgently need help!
 

·
Registered
Joined
·
11 Posts
I had the same problem.
It suddenly could not be started anymore.
I turned the key, the lights was good, no diminishing.
So the battery was fine. And charged. It didn't work either with another car help.
I suspected the starter motor.
I took it out and tested (big misstake) at 12V from a charger (only 7A).
It didn't work. I bought another one (a used one).
The old one I opened, cleaned and tested again (this time on the car battery) and it worked fine. So I have it now as spare :)

After I mounted the *new* one, same think. Car didn't want to start.

I printed out the electric schema and started to follow the cables.
I discovered that a relay in the fuse box wasn't powered (from the key) and the starter didn't get his 12V.

So I tried for some hours to find where the damn cable disapears (a small blue one) but no luck.
So I did an agly solution: took a cable from the starter to back on instrument panel so it can start on the key. So I jumped over the PR1 relay. Is not good but untill I will find where the blue cable is I will drive it like this.

The test of the old starter motor
https://www.youtube.com/watch?v=U_sw1Tl-0A8

Cable attached to starter motor
2014-07-08_Peugeot_Red_Cable_02.jpg

Cable to the hole to the cabin
2014-07-08_Peugeot_Red_Cable_03.jpg

Cable attached on the contact
2014-07-08_Peugeot_Red_Cable_06.jpg

Contact in instrument panel
2014-07-08_Peugeot_Red_Cable_07.jpg
 

·
Registered
Joined
·
1 Posts
non starter

I got my 107 on 22/7/14 and it failed to start last Friday, then again this morning it took 3 attempts before it started. Engine turning but not 'catching'.

On Monday I was low on petrol, bar had just started flashing, stationary at traffic lights, tried to move off and nothing. Took 3 attempts then to get started and move off, with foot to the floor on accelerator.

Not happy. Is this a common problem?
 

·
Registered
Joined
·
2 Posts
Having the same problem

It will happen a lot then nothing for ages. Put key in turn all lights up but nothing happens. Turn the key quickly again and again and it starts??? Very strange. I have noticed that when I turn the key to start that the clock display goes off. But if I have my lights on they don't dimm. (If they did dimm then the replay is telling the starter to turn but it's sticking) I'm guessing I have a faulty key switch????? I have taken it to a garage but it didn't do it to them??? Any help would be much appreciated.
 

·
Registered
Joined
·
2 Posts
Having the same problem

It will happen a lot then nothing for ages. Put key in turn all lights up but nothing happens. Turn the key quickly again and again and it starts??? Very strange. I have noticed that when I turn the key to start that the clock display goes off. But if I have my lights on they don't dimm. (If they did dimm then the replay is telling the starter to turn but it's sticking) I'm guessing I have a faulty key switch????? I have taken it to a garage but it didn't do it to them??? Any help would be much appreciated.
 

·
Registered
Joined
·
1 Posts
Key would start car

My daughters 107 would not start , called RAC and they suggested that key had been affected by electronic devices at her works (phone shop). Used spare key to get home then looked on the Web. Found something on a key suppliers site, they suggested following. Insert key in ignition and turn to second position, before start position. Push down lock button and hold for 10 seconds, remove key and wait 30 seconds, then try. This worked for us saving the cost of a new key / programming.
 
1 - 14 of 14 Posts
Top