Peugeot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
Hi all
We've recently bought a 2001 106 1.1 Zest2 for my son. Great car so far but a few things to sort out as we go along so to speak.
One thing is the rear wiper is not working but the washer is. I've done the usual, i.e. fuse etc. but nothing. We have the Haynes manual which states that the relay is in the tailgate but it's definitely not in there! Now I've looked at the stalk and found the terminal feed out and it switches ok but I can't find where the cable goes and where there is a relay. I've checked the relays under the dash behind the glove box but I can't see which one would be the rear wiper feed or indeed if it is any of them. Is there relay hidden underneath the dash somewhere or a connector that I have not found?
Thanks in advance
Andy
 

·
Registered
Joined
·
48 Posts
Discussion Starter #3
Hi
Yep, done that. I've checked the permanent feed to the motor for the self park, checked the earth, and shorted across the permanent feed to the switched feed to check the motor works too, so I believe its between the stalk and the wiper, i.e. relay or connector, but finding them is the question!
Thanks for the help
Andy
 

·
Registered
Joined
·
48 Posts
Discussion Starter #4
quick update
After spending a few hours tracing cables and searching for the relay, eventually traced cable from the rear wiper switch stalk, across to the passenger side and down to the rear seats. Found a connector by the rear seat back behind the rear trim where the seat back latch is, that made the cable colour change (red 520 to green 520) then from there up the 'C' pillar and out through the rubber transit sleeve into the the tailgate and onto the wiper motor. So in tracing the 12v supply all the way through until the rubber transit sleeve where I found the cable was broken!
Repaired it by soldering a new piece of cable in and some heat shrink, and away to go!
 
1 - 4 of 4 Posts
Top