Peugeot Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1 (Edited)
Newbie on here so apologies if asked before but we have a low mileage (25k) well looked after but little used 2002 Independence 1.1, seems like a pretty basic model.

Always worked faultlessly, starting first kick but now nothing... engine turns over but doesn't even try to fire.

Dash lights work . Multi plug and ECU plugs look good. No sign of water ingress or burn marks inside.

No power to the coil pack (newish Bosch). As far as I'm aware it doesn't have an immobiliser but acts as if it does. Neither of the keys work, neither have any buttons as no central locking or alarm.

Battery good, fully charged.

Changed the coil pack recently but tried it with the original one too no joy.

Fitted a new crank sensor.

Removed fuel line and pumps loads of fuel.

Checked cambelt

Any advice or suggestions welcomed :(

Thanks
 

·
Moderator
Joined
·
7,227 Posts
Have you checked cam belt.

Sent from my SM-T830 using Tapatalk
 

·
Moderator
Joined
·
7,227 Posts
Allways worth checking in the event of a sudden non start.

That year will have an imobiliser (chip in key) the transponder rings on ign switch fail causing non start. Ign switches can also fail

Sent from my SM-T830 using Tapatalk
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5 (Edited)
Thanks, so is the cure a new ignition switch? Or are there other symptoms from a failed switch?

Then a recode? Local dealer don't seem too interested and I'm old school more at home with Vw T3's pre computer! Happy to learn mind.

Did manage to get something from a snap on code reader but none of the codes mentioned ignition switch and wouldn't allow a reset....?

Just seen that planet appears to be the go to software, not something I know anything about. Will do some digging.
 

·
Registered
Joined
·
968 Posts
The transponder is separate from the ignition switch, can easily be replaced.
By the way, I take it your using the same ignition key you have always used??
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
Yes thanks, same key and unused spare. Neither work.
Would I not be expecting dash lights to be doing something weird if the switch is duff?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #8
M744 ECU HFX engine. No transponder fitted as far as I know as integrated into ECU.
Don't suppose you have a pin out diagram for one of those do you?
Many thanks
 

·
Moderator
Joined
·
7,227 Posts
If it has no keypad it should have a transponder Key. Just whip the cowling off the steering column that should confirm if there is a transponder pickup ring.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #12
So despite helpful advice it does have an aerial..... fuses checked all good. Have a video of it not starting... (not very interesting to be fair!)
 

·
Registered
Joined
·
10 Posts
Discussion Starter #13
Not sure if it's relevant but lights on beeping stopped a few weeks ago probably why the 'key in' beeping doesn't work...?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #14
Is there anyone in North Cornwall Launceston area with a Peugeot diagnostic program, lead and the time to plug our pug in please? Happy to supply £'s! Local dealer Truscotts literally 25m away but not interested.
 

·
Moderator
Joined
·
7,227 Posts
I would try another transponder ring they are not too expensive. The last one I had to buy for a 307 was cheaper from a dealer than on ebay.

You could even get a cheap secondhand one saxo is the same type

Sent from my SM-T830 using Tapatalk
 
1 - 16 of 16 Posts
Top