Peugeot Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi

I have a 51 plate 106, and the engine is hunting. I replaced the idle control value, but this hasnt helped.
It only starts hunting after around 10mins of driving when the engine heats up.

Has anybody got any ideas what could be causing this??

Thanks
 

·
Registered
Joined
·
862 Posts
ste-mealor said:
Hi

I have a 51 plate 106, and the engine is hunting. I replaced the idle control value, but this hasnt helped.
It only starts hunting after around 10mins of driving when the engine heats up.

Has anybody got any ideas what could be causing this??

Thanks

When you say 'hunting' could you be more descriptive please.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Hi

thanks for the reply

with the engine hot, it wont idle at a constant rpm. it is always trying to find the correct rpm to idle at, but never finds it.

hope this makes it clearer for you

thanks
 

·
Registered
Joined
·
862 Posts
ste-mealor said:
Hi

thanks for the reply

with the engine hot, it wont idle at a constant rpm. it is always trying to find the correct rpm to idle at, but never finds it.

hope this makes it clearer for you

thanks

This is from a list of known 106 faults.

It is caused by an incorrect distribution of the gas mixture within the inlet manifold.
The solution is to update ecu software,replace gearbox flexible mounting part No1843.95 and replace spark plugs.
Hope this is of some help.
 

·
Registered
Joined
·
26 Posts
ste-mealor said:
Hi

I have a 51 plate 106, and the engine is hunting. I replaced the idle control value, but this hasnt helped.
It only starts hunting after around 10mins of driving when the engine heats up.

Has anybody got any ideas what could be causing this??

Thanks
is it auto or man?
 
1 - 6 of 6 Posts
Top