Peugeot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi there,

I'm trying to understand if more people ran into this.

Last week while driving my 1007 the gas pedal stopped responding, as if the car was switched into Neutral. I turned the engine off, and from then the car wouldn't start. It was towed to the garage, and by the time it arrived there it was totally dead (none of the electrical systems showed any sign of life).

The garage spent 3 full days on it already, but they can't find the issue. It's the official Peugeut Garage in Geneva, Switzerland.

Anyone ran into a similar issue with their 1007?

Thanks,

Nir
 

·
Registered
Joined
·
67 Posts
Trouble starting?

It sounds if you might have more than one problem and are difficult to daignose , to start of with first before you shut the engine off it sounds as your throtle body colapsed as this makes that the engine wont rev as well , it could be the altenator to , don't get me wrong when I say altenator as the altenator is controled by the main computer and not independent as norm , as soon as altenator stops working the cpu will start cutting out the high demanding systemsike aircon ect. till it finnaly stops reving the electrical throtle body and finnaly cuts out the engine, believe me it happend to me and the agents did not believe me as they hooked it up and found nothing, as I am a qualified mech myself I studied the system and found that if voltage drop below 12.4 volts you have problems to even the shifting if you have a triptronic gearbox. I have a dedicated face book page where I have documents posted to repair your 1007 to help you and help others head to Peugeot 1007 on facebook the one Thunder Storm runs (me off course) .
 
1 - 4 of 4 Posts
Top