Peugeot Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello fellow 306 owners

I am have a problem with my car, it has the 1.9 XUD engine.

It is a 1998 model with 100000 miles on the clock. I have noticed it smoke a lot under acceleration, i think it averages around 28 miles to the gallon- i had a citroen zx with the same engine and this did around 50.

I also think my citroen was much faster, this seems a bit laggy.

The other day i noticed that it even left a black smoke line on the road where i pulled away and the back of the car gets black and sooty even though the exhaust points down.

I'm not sure how well it was serviced or by who before i got it - there are gaps in the history but it is dead reliable just heavy on fuel. Another thing is that the temperature is always around 70 degrees- i dont think that it has ever risen above this- im sure my citroen used to run a little less than center of the gauge.

Before anyone asks, the turbo seems to be fine and you can definitely hear it spin up- i dont think it is any louder than the citroen (i have heard that injectors can lead to pinking- cant particularly hear it on this)

Do you think it is another injector fault or is there another fault- maybe thermostatic advance.


Thank you for your advice

Andrew
 

·
Registered
Joined
·
1,002 Posts
I would suggest get the injecters clean.. try a diesel injecter cleaner in a full tank on ur next trip on a motorway, dont worry if it smokes, it will clean out..

dont think ur motor has particle filter as it would throw the anti-pollution warning in the slightest smoke..
 

·
Registered
Joined
·
22 Posts
I work on these all the time (self employed)

You'll find it probably needs a good service! These engines are crap if you dont service them. You could also have a boost leak. Injector cleaner might help, but i doubt it.

Other than that, it might of been tuned badly (stage one tune). where abouts are you from?

PS, these cars dont have anti pollution system (yes they have egr but its crap)... Its a 1.9 not a hdi.
 

·
Registered
Joined
·
1,002 Posts
there you go, that explains why..

cheers Kris..

Andrew, if you are near by, Kris might be able to help as he has had experience with these engines..
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
I have in the past used injector cleaner, the last time i used it was on the autobhan but i dont think it made much differance- (this was good as i used a whole tank at motorway speeds) got about 600 miles out of the tank which i think is somewhere along the lines of where i was with my zx (same engine), next tank went back to normal. it is not my heavy foot either as my mrs drives it most of the time.

The exhast seems to be carboning up, there is a big ring of the stuff round the edge. The car was serviced 1100 miles ago, i did it and i put in semi synthetic, a new oil filter, and a new air filter.

As for the low temperature- is this normal and if so does it have an effect on the consumption ???
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
ah i live in northampton- Kris do you know where i can find the base settings for the pump ? In regards to a boost leak- not sure what would be the symptoms ?

I have noticed when it is cold it has a sort of air leak kind of noise, when idling, you ket the constant engne noise and every now and then it almost missfired- at the time there was snow on the ground- every time it did this bit of carbon shot out of the exhaust
 

·
Registered
Joined
·
22 Posts
Well you cant just turn screws and put fuelling etc back to normal if its been played wit, its difficult to find the standard settings. With your car being a '98 model you'll also have a lucas fuel pump, lucas pumps tend to chuck out a hell of a lot more smoke than bosch pumps, thats becasue the injector break pressures are a lot lower.

I really think you've got a boost leak, usually its the gasket between the intercooler and the inlet manifold that goes, they are only about £2.40 from pug. You could also check the boost pipe on the left of the intercooler. Come over on pug306.net i'm sure theres someone a lot more local to you thats willing to take a look for you for some beer money, unless you want a trip down to sussex to see someone like me who really specialises in these engines (mainly tuning, got a 150bhp project on the go at the moment)

Are you down on performance? I would also suggest fitting a boost gauge to give you a reading of what boost you're getting, 14.7 (1bar) is standard and they are very easy to fit, you can get one from halfords for £25 too.

The noise could be anything, they make all kinds of strange noises, i cant diagnose noises over the net, but if i heard it in person i could probably get it down to one or two things.

What fuel are you using? And the smoke is definately black? Not blue? Or white?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
deffo black smoke kris, the noise is like in a petrol when you have a small leak in the exhuast where the leak is near the front so it sort of draws air back round and causes the tailpipe to make a kind of popping sound. Although in my car it seems to hestitate at the engine too.

I havent changed the fuel filter dont know if this could cause the prob.

Now that you mention it i will check that gasket.

what are your thoughts on the running temp ? im using standard diesel, i did take a blast down to luton a few weeks ago and put 15 pounds of super duper diesel from bp- the car used the whole lot to do 80 miles at 70-80mph, that works out approximately 14.56 litres = 3.24 gallons = 24.72 miles to the gallon
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 ·
i have just inspected the manifold joint as well as others on the left hand side of the intercooler, they all seem fine, elen started up and revved the engine to see if i could feel air- can see of feel anything.
 
1 - 9 of 9 Posts
Top