Peugeot Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
165 Posts
Discussion Starter #1 (Edited)
Hi All,

2008 207SW, 1.6Vti, 65k miles, well pampered.

Symptom is that sometimes when the engine returns to idle after lifting your foot off the accelerator pedal the revs will just drop to zero. Restart the engine and it will start instantly with no effort and then idle perfectly.

Only does it during engine warm up - never when COMPLETELY cold and never when the coolant is above 60 deg or so on the gauge. It will do it perhaps after about a mile or so after starting from cold but once the coolant temperature gauge starts moving it's always as good as gold.

It's like there's only a small window of opportunity when it might happen and depending of the kind of trip you do it might not happen at all. If you regularly just 'get going' on your journey after starting off then you might never experience it.

If however you get stuck in traffic shortly after a cold start then you run the risk of helplessly watching the revs drop to zero when you take your foot off the pedal within the first five to ten minutes of your journey. Won't happen then for the rest of the day but the next morning you better get ready for it!

No fault codes reported by Peugeot Planet and other than this annoying little sense of humour it has the vehicle pulls like a train, cold or hot. Any ideas welcome.

Regards,
Ivor
 

·
Registered
Joined
·
123 Posts
I had a similar problem when idling, and found it was the breather tubing, which after getting brittle and breaking was held together by duct tape.
I replaced the duct tape with a suitable 3 quid stretch of dish washer inlet pipe with jubilee clips and the idle cutting out disappeared.
I did get maf codes due to it though.
It's worth checking the breather pipes are not blocked by gunk. The accelorator actually works by mixing the right amount of air, not fuel.
So you have to check the air intake pipes, air filter etc.
Of course it could also be something else like the coil pack, spark plugs, drive belt resistance, injectors. But sounds like air flow to me.
Sent from my SM-G930F using Tapatalk
 
1 - 2 of 2 Posts
Top