Peugeot Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi I am new to the site and am looking for some help I have just bought a 2006 2.0hdi sw for myself and the war office loved it so much I went and bought her a 2004 1.6hdi sw.But I have noticed a few things of concern with this one and I am not to familiar with the pugs

1. The glow plug light does not come on when I turn on the ignition but I have been told this is normal as they are direct injection and under high pressure and will only come on when it is extremely cold is this true ?
2. There is a squeal like a belt when I start and turn off the engine and again I was told this was the flywheel and is normal ?,however I am wondering is it the auxiliary belt or the tensioner.
3.There is a noise coming from the nearside front wheel which increases when I speed up and decreases when I slow down and from checking here on the site it might be the hub which give trouble if it is'nt that what should I check

Thanks for all your help

Dub 24
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #2 ·
Update to my Questions

Hi Iv'e found out that the glow plug does not come on but have been told the noise at the front nearside wheel is the bearings.Would the hub give the same type of symptoms or something different.I am still at a loss with regards to the squealing noise as to whether it is normal from the flywheel or whether it is a belt that requires replacings.

If anybody can shed some light on the above issues,I would very grateful
Thanks
Dub 24
 
1 - 2 of 2 Posts
Top