Peugeot Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hi,

My Pug 307 1.6HDi (57 plate, 42000 miles) has developed a worrying rattle.
When the car is started from cold, even if only left standing for lets say 12 hours, the engine rattles as though there is no oil in the engine. After a few seconds of running the engine it goes away. The problem started a couple of weeks ago and may be getting worse. I have checked the oil and it's nearly at maximum so there's plenty there.

Can anybody give any indication what this might be and how much it could cost to fix?

I'm not sure if this is related, but the car also seems to have developed a noise which I guess is one of the belts. There's is a regular 'woosh, woosh, woosh' noise run the engine is idling which wasn't there before. Sound like it's caused on each rotation of a belt. It does this when cold and warm, but I'm sure this wasn't there a few weeks ago, although I could be mistaken.


Thanks for any help you can give....


Bob.
 
D

·
Guest
Joined
·
0 Posts
Is this car a 90bhp or a 110bhp?
The woosch noise you're talking about it most likely dust on the timing belt. Its a very common problem. You could put a new belt on it and it'll be back in 10k.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3 (Edited)
It's a 90BHP.

Thanks for the info. I guess the belt noise isn't related to the rattle when the engine starts from cold then.

I may need to take it into the garage for investigation unless anybody else has any ideas?
 
1 - 3 of 3 Posts
Top