Peugeot Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I have a 2011 207 1.6 hdi 92bhp with 68000m

The engine has a noise on it when its warm and you rev it through 2k.
It starts when its had a long run (60m+) and gets very loud.

I took it to a garage 6 months and they took it for a thrash and left it ticking over for 2 hours then returned the car saying they couldnt hear a noise. To be fair the noise had gone. (it was there when I dropped it off)

It reappeared on another long run and I found if I reved it hard (held it in third for a mile or so) the noise went away and stayed away until the next long run.
However this time the noise isnt going completely away upon reving it.

So what do you think it could be?
It does sound like its down the cambelt/crank area.
Probably done 4k or so miles since hearing the noise so surely if it was the water pump or any belt tensioner, it wouldve seized by now?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #2
This is the exact noise from a youtube video I found of someone elses car:


Ive contacted them but not had a reply
 

·
Moderator
Joined
·
3,013 Posts
The noise in the video sounds like an idler/ pulley bearing type noise...I would take of the auxilliary drive belt and see if the noise goes..if it does check all the pullys for any dryness by rotating them by hand (with the engine off)if its still there then the cambelt will need to be looked at and the pulleys there....
 

·
Moderator
Joined
·
3,013 Posts
The noise needs to be found and at high revs its probably getting hot and not making a noise...its the first signs of failing...find out what it is or take it to someone that can fault find correctly before any further damage due to a totaly failed item...if its the same as the video clip its not a strange noise to anyone with mechanical experence...
 

·
Registered
Joined
·
9 Posts
Discussion Starter #7
Sorry I think you misunderstand.
If I thrash it the noise goes completely, even on tick over.
Surely if it was a bearing etc it wouldnt go away?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #9
I agree thanks.
Problem is garages just want to pull the cambelt apart and hope they find something.
I dont want to chuck £500 at it and it not be fixed.
Just thought someone may have come across the noise before.
 

·
Registered
Joined
·
124 Posts
Sounds like something is resisting the drive belt and the belt is making the noise. It's worth getting the wheel off and getting at the aux belt and check the belt condition and bearings of the belt driven ac, tensioner, alternator etc... for component wear and resistance.

Sent from my SM-G930F using Tapatalk
 

·
Registered
Joined
·
9 Posts
Discussion Starter #11
is it safe to run the engine up with the drive belt off? so I can check if the noise remains and rule out the aux belt?
 
1 - 12 of 12 Posts
Top